M+ not appearing on leaderboards

Customer Support
Hi!

I did 2 runs of M+ yesterday, a Waycrest Manor +11 (depleted by 20 seconds) and a Siege of Boralus ontime +1 Chest.

None of them are appearing on the Top 100 for my Server (Azralon). I went to the leaderboards to see if everyone was above it and it wasn't the case.

Do you know why it does not appear? We were in a Guild Group, everyone from the same server.

Thanks!
Lots of reports of this and many people looking for an answer. No response from Blizzard as of yet. The bug started about 14 hrs ago.
Not sure what's up - but it is being looked into.

Thanks!
Same thing happened to me. Did a +7 King’s Rest in time yesterday and doesn’t show up in leaderboard. (On Magtheridon)
Same issue here. Bump.
10/04/2018 08:40 AMPosted by Orlyia
Not sure what's up - but it is being looked into.

Thanks!


Any update? Same issue as well
An update would be great. Board has been broken for about 16hrs now.
10/04/2018 11:23 AMPosted by Joelteon
An update would be great. Board has been broken for about 16hrs now.


10/04/2018 08:40 AMPosted by Orlyia
Not sure what's up - but it is being looked into.

Thanks!
10/04/2018 11:23 AMPosted by Joelteon
An update would be great. Board has been broken for about 16hrs now.


Asking for an update and stating the time isn't going to make things go faster.
same issue , did a +14 free hold and a +12 shrine and a +12 tol dagor all in time and got no score from it. Then later that night i did a 11 siege and that run was immediately updated lol
It doesn't appear to show any keys that have been done (and competitive on the top 100 board) for Bleeding Hollow since some point yesterday. Not sure when it stopped recording runs properly, but I ran a +10 temple 10/04 around 1:30-2:15am EST and it was not recorded either.
Seems to be a ganeral issue, I did an Atal'Dazar +11 before those two I mentioned, it recorded with no issues, but the WM and SoB doesn't even show on my history. I'm not sure about in game history tho. I'm at work so I'm unable to check it right now.

Hope there is a positioning regarding this issue and a fix soon enough.
I am having the same issue, too. I ran a +11 on Tuesday night, and on Thursday it’s still not showing up.
Update:

Issue seems to be solved. Yesterday evening, all the runs from the day before appeared as expected and my runs from yesterday were updated about 20 minutes after being done.

Thanks!
Just happened to me last night... my alt Stormykix on bloodhoof (small realm and leaderboards are not full) did not get credit for her king's rest. It is correct in game but not added to the leaderboard. I put a ticket in under "quests and achieves" cause they don't have a more logical place to put a ticket that I could find. Think they need to resolve this issue and provide a way to flag issues or push a synch for customers.
11/03/2018 11:19 AMPosted by Kixa
cause they don't have a more logical place to put a ticket that I could find.


That would be due to the fact that this is a website issue and nothing that in-game support can assist with.
Grats on bumping up a month old post.
@warlockjen -- Yup issue happened EXACTLY a month ago...seemed to me at least to be happening again. I think seeing the continuity/repetitive and re-occurrence is worth noting and wanted to see whether my situation was one off or there were others experiencing the same glitch. So thanks for pointing out the obvious and the congratulations, which while unnecessary to recognize my well thought out and simple conclusion, was appreciated--good job!

@Ilyana As for being a website issue...yes..but I went to blizzard support..pretty sure blizzard website...blizzard support... and as the problem is likely the interface between the game and the BLIZZARD website... i thought blizzard support was logical. Please also note blizzard support ticket has many options not just in game options, perhaps you were unaware?? But none of these fit the category either. So perhaps instead of being snide and superior you try being civil and helpful and tell me where I can open a ticket to address a blizzard interface problem if not the blizzard support and/or which topic in blizzard support you think more appropriate to open the ticket?
11/04/2018 12:40 AMPosted by Kixa
Please also note blizzard support ticket has many options not just in game options, perhaps you were unaware??

But are you aware that none of the options are for the website?

11/04/2018 12:40 AMPosted by Kixa
tell me where I can open a ticket

Nowhere. As was already stated, the issue is with the website. The back-end tools that connect the two are purely a developmental thing that GMs are 1000000% hands off with in cases like this.

The issue that was present in this thread is a month old and is likely resolved, at this point, accounting for the lack of activity beyond the day it began. You'd have better luck by posting in the Website Bug Report forums. Which, just to reiterate, is not a ticket.
11/04/2018 12:44 AMPosted by Ekon
The issue that was present in this thread is a month old and is likely resolved

Join the Conversation

Return to Forum