Oceanic Routing Issues - Please fix

Technical Support
Prev 1 12 13 14 Next
Daily bump for optus 4g users. Can blizzard please at least give some indication that they are "trying" to at least work on a fix and not leaving us in the lurch ?
Daily bump for non optus 4g users, since this is definitely not an optus only issue.
still got the issue (optus 4g)
|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| homerouter.cpe - 0 | 583 | 583 | 0 | 0 | 4 | 0 |

| No response from host - 100 | 117 | 0 | 0 | 0 | 0 | 0 |

| 10.194.35.17 - 0 | 583 | 583 | 17 | 30 | 50 | 24 |

| 10.194.126.2 - 0 | 583 | 583 | 17 | 30 | 49 | 23 |

| 10.194.126.13 - 0 | 583 | 583 | 16 | 28 | 60 | 24 |

| No response from host - 100 | 117 | 0 | 0 | 0 | 0 | 0 |

| 210.49.50.77 - 0 | 583 | 583 | 17 | 29 | 60 | 23 |

| No response from host - 100 | 117 | 0 | 0 | 0 | 0 | 0 |

| 59.154.57.238 - 0 | 583 | 583 | 17 | 31 | 99 | 25 |

|Bundle-Ether11.way33.adelaide.telstra.net - 0 | 583 | 583 | 19 | 30 | 62 | 26 |

|bundle-ether10.way-core10.adelaide.telstra.net - 0 | 583 | 583 | 19 | 32 | 48 | 26 |

|bundle-ether16.exi-core10.melbourne.telstra.net - 0 | 583 | 583 | 30 | 43 | 67 | 38 |

|bundle-ether12.chw-core10.sydney.telstra.net - 0 | 583 | 583 | 43 | 55 | 69 | 53 |

|bundle-ether1.oxf-gw11.sydney.telstra.net - 0 | 583 | 583 | 44 | 56 | 73 | 52 |

|bundle-ether2.oxf-gw10.sydney.telstra.net - 0 | 583 | 583 | 44 | 56 | 75 | 57 |

|bundle-ether1.sydo-core04.sydney.reach.com - 0 | 583 | 583 | 43 | 54 | 74 | 46 |

| i-0-0-0-4.sydo10.bi.telstraglobal.net - 0 | 583 | 583 | 47 | 58 | 125 | 54 |

| unknown.telstraglobal.net - 0 | 583 | 583 | 44 | 56 | 90 | 55 |

| 137.221.85.35 - 0 | 583 | 583 | 45 | 61 | 153 | 54 |

| et-0-0-1-pe01-eqsy4.as57976.net - 0 | 583 | 583 | 181 | 193 | 261 | 191 |

| 137.221.66.145 - 0 | 583 | 583 | 178 | 183 | 201 | 185 |

| 103.4.115.248 - 0 | 583 | 583 | 182 | 194 | 209 | 193 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Definitely not limited to Optus 4g I am non Optus 4g and I posted my winmtr already, please respond blizzard or this lag will forever persists for us . We can only play pet battle with this lag.
Still happening with Telstra from Brisbane

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| router.asus.com - 0 | 209 | 209 | 0 | 0 | 1 | 0 |

| No response from host - 100 | 42 | 0 | 0 | 0 | 0 | 0 |

| 144.130.212.210 - 0 | 209 | 209 | 1 | 3 | 48 | 2 |

|bundle-ether6.woo-core1.brisbane.telstra.net - 0 | 209 | 209 | 2 | 4 | 51 | 4 |

|bundle-ether20.chw-core10.sydney.telstra.net - 0 | 209 | 209 | 12 | 15 | 62 | 14 |

|bundle-ether1.oxf-gw11.sydney.telstra.net - 0 | 209 | 209 | 12 | 15 | 58 | 14 |

|bundle-ether2.oxf-gw10.sydney.telstra.net - 0 | 209 | 209 | 12 | 15 | 60 | 13 |

|bundle-ether1.sydo-core04.sydney.reach.com - 0 | 209 | 209 | 62 | 65 | 108 | 63 |

| i-0-0-0-3.sydo10.bi.telstraglobal.net - 0 | 209 | 209 | 58 | 61 | 104 | 58 |

| unknown.telstraglobal.net - 0 | 209 | 209 | 62 | 64 | 110 | 63 |

| et-0-0-48-br01-eqsy4.as57976.net - 0 | 209 | 209 | 62 | 66 | 116 | 62 |

| et-0-0-0-pe01-eqsy4.as57976.net - 0 | 209 | 209 | 59 | 62 | 122 | 59 |

| 137.221.66.145 - 0 | 209 | 209 | 59 | 60 | 104 | 59 |

| 103.4.115.248 - 0 | 209 | 209 | 62 | 64 | 110 | 62 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Almost 3 weeks now, Still 180ms - optus 4g
Can blizz respond pls. This is getting ridiculous
Bumping this.
I guess at this point I need to accept the fact that I will require a VPN to play this game on a standard ping from now on /shrug.
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| No response from host - 100 | 228 | 0 | 0 | 0 | 0 | 0 |
| 10.21.191.253 - 3 | 1034 | 1007 | 0 | 3 | 136 | 1 |
| physics-cp-physics-sr.net.uwa.edu.au - 1 | 1133 | 1131 | 0 | 1 | 7 | 2 |
| 10.10.4.2 - 0 | 1141 | 1141 | 2 | 3 | 29 | 3 |
| physics-wf-01-l.net.uwa.edu.au - 0 | 1141 | 1141 | 1 | 1 | 5 | 2 |
| xe-5-0-2.pe1.knsg.wa.aarnet.net.au - 1 | 1137 | 1136 | 2 | 3 | 100 | 2 |
| et-1-3-0.pe1.prka.sa.aarnet.net.au - 0 | 1141 | 1141 | 28 | 29 | 205 | 28 |
| et-0-1-0.pe1.eskp.nsw.aarnet.net.au - 0 | 1141 | 1141 | 45 | 46 | 137 | 46 |
| xe-0-1-0.pe1.rsby.nsw.aarnet.net.au - 0 | 1141 | 1141 | 46 | 47 | 112 | 47 |
| et-1-1-0.bdr1.msct.nsw.aarnet.net.au - 0 | 1140 | 1140 | 46 | 47 | 357 | 47 |
| No response from host - 100 | 228 | 0 | 0 | 0 | 0 | 0 |
| 137.221.85.35 - 1 | 1133 | 1131 | 51 | 55 | 232 | 51 |
| et-0-0-1-pe01-eqsy4.as57976.net - 0 | 1140 | 1140 | 201 | 204 | 598 | 202 |
| 137.221.66.145 - 1 | 1137 | 1136 | 201 | 201 | 426 | 201 |
| 103.4.115.248 - 1 | 1133 | 1131 | 201 | 201 | 253 | 202 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider


Just to give an updated one, still the exact same issue.
Same as before still having problems, located in Sydney using OPTUS 4g.
300 home ms tonight, Whatcha doing blizz?
|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| ag-01-glsfb.ni.time.net.my - 0 | 647 | 647 | 1 | 4 | 56 | 2 |

| ae2-er-01-glsfb.ni.time.net.my - 0 | 647 | 647 | 0 | 4 | 76 | 1 |

| 223.28.2.1 - 0 | 647 | 647 | 6 | 11 | 24 | 13 |

|Bundle-Ether1-br-01-mciwg.ni.time.net.my - 0 | 647 | 647 | 6 | 7 | 24 | 7 |

|ae-2.edge-gw-1-sin-pip.sg.globaltransit.net - 0 | 647 | 647 | 8 | 9 | 23 | 10 |

|xe-0-1-0-1.cr-gw-2-sin-pip.sg.globaltransit.net - 0 | 647 | 647 | 6 | 7 | 21 | 8 |

|ae-12.br-gw-1-sin-pip.sg.globaltransit.net - 0 | 647 | 647 | 8 | 9 | 42 | 10 |

| ae-29.a00.sngpsi07.sg.bb.gin.ntt.net - 1 | 643 | 642 | 7 | 8 | 29 | 8 |

| ae-4.r01.sngpsi07.sg.bb.gin.ntt.net - 0 | 647 | 647 | 7 | 7 | 22 | 8 |

| ae-2.r21.sngpsi07.sg.bb.gin.ntt.net - 0 | 647 | 647 | 7 | 8 | 34 | 8 |

| ae-17.r31.tokyjp05.jp.bb.gin.ntt.net - 0 | 647 | 647 | 72 | 74 | 173 | 73 |

| ae-3.r01.tokyjp08.jp.bb.gin.ntt.net - 0 | 647 | 647 | 72 | 72 | 82 | 73 |

| ae-2.a00.tokyjp03.jp.bb.gin.ntt.net - 0 | 647 | 647 | 71 | 74 | 103 | 73 |

| 61.213.179.114 - 0 | 647 | 647 | 73 | 74 | 181 | 74 |

| 137.221.81.35 - 1 | 643 | 642 | 326 | 330 | 428 | 327 |

| ge-0-0-8-br02-eqsy4.as57976.net - 1 | 643 | 642 | 187 | 191 | 286 | 188 |

| et-0-0-0-pe02-eqsy4.as57976.net - 1 | 643 | 642 | 325 | 328 | 454 | 326 |

| 103.4.115.248 - 1 | 643 | 642 | 325 | 326 | 356 | 327 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider


Posting again still same problem. ISP is TIME Malaysia and it's not fixed yet. Called ISP and they said it's not an issue with them as they haven't changed anything yet.
Optus 4g bump. Ms is now up to 350.
Bump, still no improvement.
11/14/2018 03:38 PMPosted by Thorzine
Bump, still no improvement.


And it seems there are more latency issues going around even on US realms. All I can say is that the stability of this game is such a huge downgrade from Legion and I am terribly disappointed by it.
Still having issues Blizz. Not surprised Optus are taking forever though; customer service is terrible.

I asked them if they could check for any routing changes on our end and they said they don't have technicians that can do that, which blew my mind.

MS is still at 200, but peak times are getting towards the 300's now.

Sucks that they can't really update us till something new comes up, chances are there's no new information that's gonna be significant; the waiting game sucks too.

Tough times.

Join the Conversation

Return to Forum