WOW+DISCORD ~10 SEC LAG SPIKES. 2 MONTHS NOW.

Technical Support
No, my router is not on THAT list.
I have played the game for 5 years without this problem.
All other online games/apps run just fine. It's WoW.
It is not on my end... can you PLEASE address this.

Sometimes everything just stands in place, and discord mutes out for just as long.

Sometimes I'm "lagging" whereas my button inputs are ignored/delayed for just as long but everything is still happening real time without lag.

New router, DNS flushing, clearing the cache/wtf, re-installing Windows + WoW does nothing.

Can't raid, can't pvp, can't push mythic+ without an inevitable spike at least every 10-15 min. There are windows of relief, but anything instanced is unplayable at this state.
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 182.55.226.3 - 0 | 1043 | 1043 | 2 | 4 | 36 | 4 |
| 183.90.44.217 - 0 | 1043 | 1043 | 2 | 3 | 14 | 3 |
| 183.90.44.209 - 0 | 1043 | 1043 | 2 | 3 | 19 | 3 |
| 203.116.200.113 - 0 | 1043 | 1043 | 2 | 3 | 13 | 3 |
| 203.117.34.85 - 0 | 1043 | 1043 | 2 | 3 | 14 | 3 |
| 203.117.36.58 - 0 | 1043 | 1043 | 3 | 4 | 19 | 13 |
| unknown.telstraglobal.net - 0 | 1043 | 1043 | 3 | 6 | 97 | 4 |
| i-93.sgpl-core02.telstraglobal.net - 0 | 1043 | 1043 | 3 | 5 | 17 | 5 |
| 202.84.140.37 - 0 | 1043 | 1043 | 51 | 53 | 58 | 55 |
| 202.84.140.34 - 0 | 1043 | 1043 | 91 | 92 | 105 | 92 |
| i-0-0-0-0.sydo10.bi.telstraglobal.net - 0 | 1043 | 1043 | 91 | 92 | 202 | 92 |
| unknown.telstraglobal.net - 0 | 1043 | 1043 | 95 | 96 | 127 | 96 |
| et-0-0-48-br01-eqsy4.as57976.net - 0 | 1043 | 1043 | 221 | 225 | 338 | 222 |
| 137.221.65.96 - 0 | 1043 | 1043 | 221 | 224 | 354 | 222 |
| xe-0-0-0-1-br01-eqsv5.as57976.net - 0 | 1043 | 1043 | 216 | 219 | 580 | 217 |
| xe-0-0-1-1-br02-eqla1.as57976.net - 2 | 957 | 940 | 216 | 254 | 4644 | 3743 |
| et-0-0-29-br01-eqla1.as57976.net - 0 | 1037 | 1037 | 216 | 263 | 1539 | 481 |
| et-0-0-2-br01-swlv10.as57976.net - 0 | 1043 | 1043 | 216 | 221 | 701 | 216 |
| et-0-0-31-pe01-swlv10.as57976.net - 0 | 1043 | 1043 | 216 | 217 | 234 | 218 |
| 137.221.105.2 - 0 | 1043 | 1043 | 221 | 222 | 235 | 222 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Join the Conversation

Return to Forum