PTR Not Responding

Tides of Vengeance PTR Bug Report
Hello! I was wondering, if you try to press the back button, on Character Creation screen, does your client stop responding, to the point where you have to Ctrl+Alt+Delete out and use the Task Manager to close the PTR client? I have to, and each and every time I bring up the Task Manager, next to the PTR client icon, it says: Not Responding

Is there a way to work around this issue I am having?
Ok...not only is the Back button causing my client to stop responding, but the Finish button, in Character Creation, is also causing my client to stop responding.
Great! Even logging out of the game, from the in-game menu, also causes my PTR client to stop responding.... Does anyone else have this issue?
yes, I have this issue as well. happened once when purchasing an item from flaskataur, and every single time when I try to log out of a character.
Yeah, I can't log out without the PTR going unresponsive and having to terminate the whole client..
The same thing happens to me
Same is happening to me. I was getting an offline servers message all the time. Today was the first day I was able to make 110 class trial or copy a character. But every time I try to login to the Anasterian server, it just freezes on a black screen with a loading bar. Then WoW just crashes.

Update: I was able to successfully make a level 1 character on the same server. Maybe this is only affecting copied or class trial characters?

Update 2: I just tried logging into a class trial character and was able to get in just fine. If you're having this issue, the fix might be to create a level 1 character and log into it first.
I already did, and whenever I log out of the, on so-said character, I have to use the Task Manager. Savaena...your issue is not the same as the rest of ours. Try logging OUT of the game, on ALL characters, regardless of faction, race, gender, or class.
haha I really don't understand WHAT IS blizzard GUYS want to run PTR.
They want to know how players get stressed by their buggy codes.
Oh yes.

My ptr client is so unresponsive that it's a ghost process that I can't terminate, even with a REBOOT! How does that even work? I mean, literally how? Did Windows decide to "hey lets mess with the user by reopening the process to a non-working state when he logs in!" I've tried different ways to kill the processID but it still remains there, hogging up my RAM like someone eating all the popcorn.
Same thing here.

I'm lucky to get past the loading screen boss just trying to log into the game.
Mine is not responding the minute I just try to log IN. Soon as I hit Enter World on a character and it arrives at the loading screen, it goes into "Not Responding" before the progress bar can even start to fill. =/
It's the only way I can /exit the game, is by doing a forced terminate of the game client.
I'm lucky enough to be able to create a character, and then I click on the Finish button, and the entire client goes non-responsive, and then I have to use the Task Manager to force it to exit the game. I'm also lucky enough that the character I tried to create, is created, and is able to Enter World, and the other issue is...whenever I use the System Menu, to Logout to Character Selection, or Exit to Desktop, that's also where the client doesn't respond, and thus I have to use the Task Manager yet AGAIN...to force the client to turn off.
Same thing happening after build today.
It's been happening to me too at completely random points. I looked in Task Manager for kicks and saw that PTR is chewing up OVER 2GB memory.
This is STILL happening to me! It happens when I try to finish creating a character, or trying to log out of the game, and thus, I have to use the Task Manager, to force the PTR client to shut down.
Yup, for the last while now, any action to leave the game just causes it to hang and "World of Warcraft is not responding". Choosing Close sometimes actually exits the app, sometimes that hangs too. This happens if I try to exit the client, also if it crashes.

Live doesn't do this.
Try clicking on details tab in Task Manager and right-click on wowt.exe and Set Priority to Realtime to see if that helps.
Tried it twice, and it didn't work, and each time I tried it, it reset itself to its default setting, which was a low priority. My PTR is shown as chewing up over 2 MILLION KB of memory.

Join the Conversation

Return to Forum