Can't post an item on the AH.

Bug Report
Tried to post a Three of Elementals card on the Auction House tonight. Not really sure what the deal is. Got a message saying "You cannot auction an item with used changes." No clue what that means.

Here's the popup. Anyone have any ideas?

Date: 2011-02-19 06:07:49
ID: 1
Error occured in: Global
Count: 1
Message: Unable to create auction for |cff0070dd|Hitem:19270:0:0:0:0:0:0:1557865398:58:0|h[Three of Elementals]|h|r: Unable to place item in the Auction slot
Additional info: You cannot auction an item with used charges
Auc-Advanced\CorePost.lua:900: LoadAuctionSlot()
Auc-Advanced\CorePost.lua:395: PostAuctionClick()
Swatter, v5.9.4960 (WhackyWallaby)
AtlasLoot, vv6.02.00
AtlasLootBurningCrusade, vv6.02.00
AtlasLootCataclysm, vv6.02.00
AtlasLootClassicWoW, vv6.02.00
AtlasLootCrafting, vv6.02.00
AtlasLootWorldEvents, vv6.02.00
AtlasLootWrathoftheLichKing, vv6.02.00
AucAdvanced, v5.9.4960 (WhackyWallaby)
AucFilterBasic, v5.9.4960 (WhackyWallaby)
AucFilterOutlier, v5.9.4960.2531
AucMatchUndercut, v5.9.4960.2531
AucScanData, v5.9.4960 (WhackyWallaby)
AucStatHistogram, v5.9.4960 (WhackyWallaby)
AucStatiLevel, v5.9.4960 (WhackyWallaby)
AucStatPurchased, v5.9.4960 (WhackyWallaby)
AucStatSales, v5.9.4960.2842
AucStatSimple, v5.9.4960 (WhackyWallaby)
AucStatStdDev, v5.9.4960 (WhackyWallaby)
AucStatWOWEcon, v5.9.4960.2530
AucUtilAHWindowControl, v5.9.4960.3311
AucUtilAppraiser, v5.9.4960.2530
AucUtilAskPrice, v5.9.4960.3175
AucUtilAutoMagic, v5.9.4960.3142
AucUtilCompactUI, v5.9.4960.2530
AucUtilEasyBuyout, v5.9.4960.3583
AucUtilFixAH, v5.9.4960 (WhackyWallaby)
AucUtilGlypher, v5.9.4960.2545
AucUtilItemSuggest, v5.9.4960.3108
AucUtilPriceLevel, v5.9.4960.2545
AucUtilScanButton, v5.9.4960.2530
AucUtilScanFinish, v5.9.4960.2530
AucUtilScanProgress, v5.9.4960.2530
AucUtilScanStart, v5.9.4960.4819
AucUtilSearchUI, v5.9.4960.3655
AucUtilSimpleAuction, v5.9.4960.4546
AucUtilVendMarkup, v5.9.4960.2530
Babylonian, v5.1.DEV.130
BeanCounter, v5.9.4960 (WhackyWallaby)
Configator, v5.1.DEV.282
DebugLib, v5.1.DEV.275
GatherMate2, v1.12
Informant, v5.9.4960 (WhackyWallaby)
MikScrollingBattleText, v5.5.91
NugComboBar, v
Postal, v3.4.4
Recount, v
SlideBar, v5.9.4960 (WhackyWallaby)
Stubby, v5.9.4960 (WhackyWallaby)
Titan, v5.0.2.40000 - Revision 519
TitanBag, v5.0.2.40000
TitanClock, v5.0.2.40000
TitanGold, v5.0.2.40000
TitanLocation, v5.0.2.40000
TitanLootType, v5.0.2.40000
TitanPerformance, v5.0.2.40000
TitanRepair, v5.0.2.40000
TitanVolume, v5.0.2.40000
TitanXP, v5.0.2.40000
TuringTest, v1.0
VuhDo, v2.87
VuhDoOptions, v2.87
WIM, v3.5.3
BlizRuntimeLib_enUS v4.0.6.40000 <us>
I actually received the same error tonight when attempting to post the onyx panther mount on the AH. Anyone know if this is a bug?
It is a bug Eleon. You can open a support ticket, explain that the Onyx Panther mount is giving the error that it has used charges and ask for a replacement. I dont know what current policy regarding this is but they used to replace items that reported they had used charges.
Awesome! Thanks for the response, Mericca!

Join the Conversation

Return to Forum