Problem with wow-4.0.1.2210-enus-tools-downlo

Technical Support
Prev 1 4 5 6 7 Next
I've only seen one person ask whether this file is safe and necessary. I'm not disabling my AV until they tell me it's safe, the public sharing of my computer last year was pushing the limits.

Poup
Yea another for just disabling SONAR for like 30 seconds while it downloaded.

I've solved this without the need to disable SONAR, for those that may be concerned about risking security. In my particular Norton version (360) you can do the following to allow this specific file to download (it is safe).
- Click on PC Security > View Details
- Virus and Spyware scan > Details
- Click Security History
- Click on wow-4.0.1.2210
- Click on Options
- Click Restore this file

That should solve it!



I tried to just restore the file as said about, but I didn't have the option for some reason with my Norton 360.
I hate the sound of my car alarm. I know I'll turn it off, problem solved:)
easy fix with norton. All you have to do is go into the quarintine and restore the file make sure the check box is check preventing norton from blocking it in the future. took 30 seconds no problems.
Solved! Thank you so much
Another thing you can do, is go into your Security History and restore the quarantined file. Then restart the WoW installer. Or at least that is what worked for me.
Everyone asking for a blue response check the damn sticky at the top of the page.

Read the sticky at the top of the forums about this. The problem is with NORTON not WoW.

http://us.battle.net/wow/en/forum/topic/2228426165

__________________________________________________________________________________
FIXING-Disconnections, Lag, Log-In Issues
Connection/Latency Issues of all types Come One, Come All
All day 24/7
Just see my mega-thread
http://us.battle.net/wow/en/forum/topic/1020824261
03/15/2011 10:27 AMPosted by Barcka
I'm have a problem with wow-4.0.1.2210-enus-tools-downloader.exe. I have tried disabling my firewall and SONAR Protection monitors from Norton has continuously blocked and removed the file. Any ideas on what I can do?
I would rather wait for Blizz to give the okay, but where will they post? I can't find anywhere where they are addressing this issue.
yes n im on hold for over 10 mins now trying to get answers
i really hope blizz gets this fixed soon.
I created exclusions for the wow directory for the sonar detection and all is well, this is likely due that blizz might have skipped the "owner registration" of the executable causing the updater to have an inknwn digital signature causing a heuristic detection to go all gnarly on the file.
Same problem here, I disabled sonar and it worked fine, the strange thing is we have 2 computers running WOW and both have Norton 360, one computer had the issue and the other downloaded just fine.
<3333 THANK YOU
hey, then how did u restore it lol my norton didnt give me that option either??
How do u turn off ur Sonar on Norton?
Encountered the same problem. I decided to risk it by disabling Norton's SONAR to allow the contents to download. Worked... no problems... yet.
Think someone said about going into your wow folder and using the repair tool. I can say that this has worked for me, haven't had to turn of my firewall or sonar and then re opened the launcher and i didn't have to download anything and i can say I'm am now in game whoo!
I'm having the same problem with my Norton, im looking for the antivirus section and can't find it..it's prob right in front of my face but if anyone can reply to this and help that'd be great..SONAR ftl?
Its good to know Im not the only one encounter this problem. Id rather not do anything until I get a direct answer from Blizz on why this is happening

Join the Conversation

Return to Forum