Problem with wow-4.0.1.2210-enus-tools-downlo

Technical Support
Prev 1 5 6 7 Next
same thing here blizz realy should help us
this is getting annoying. i dont think i should take down the fire wall and sonar because then maybe that thing will mess up my pc.
how do you disable the sonar protection?
I am also having the same problem. Just tried to start the game tonight and Norton blocked it. Have tried rebooting but no go. Guess I should update my Avatar - I'm 85 now lol.
Ya, no kidding Blizz needs to fix this fast. I wanted to update talents tonight!
i am having the same problem as well!! i hope all is fixed very soon!
Same issue...with COMCAST version of NORTON...i cannot find where to turn it off...
Yea, i'm having the same problem, i'm looking at norton at the moment. If i find out anything i'll post it up.
03/15/2011 10:57 AMPosted by Karaho
i turned off my Norton firewall and Sonar and it downloaded


this solution worked for me as well
cheers for the heads up guys
I just ran the repair.exe in the WOW folder. When it finished I started the launcher and BAM! everything works fine. I did not even have to disable Norton Sonar for even a moment. This follows 4 failed attempts at updating the downloader because Norton Sonar blocked and deleted it.

I recommend those worried simply run the wow repair program in the wow folder and all will be well
running the repair.exe "fixes" the problem, what it does is compare your existing files against the listed files at BLIZZ and downloads the update through the repair engine instead of the BROKE download engine. antifrez has it right,

whatever the cause of this issue, it is NOT norton or any other antivirus program. some people have reported success with changing settings, but I, like several others, have NO AV installed, and turned OFF windows firewall. Wish BLIZZ could get it so updater used the same ports and functions so every update would not have to create a new rule in windows firewall!

I deleted my Launcher Icon out of my wow folder and ran repair fixed it for me, Hubby just told norton to let it thru.
Agreed. Use the repair.exe

It's a minor pain, but fixed the issue.
I am having the same problem. Norton is blocking the latest patch with a note that it is a high risk problem. I am not going to disable my norton to allow it until I am sure I won't end up with a problem that causes me to have to reformat my entire computer.
You DO NOT need to disable Norton.

The issue is with the WoW Downloader.

Run the repair.exe in your World of Warcraft folder, then life will be peachy.

Cheers.
Where is Blizzard on this... ???
This is what worked for me after many many attempts to patch this game.

Tried repair: Didn't work
Tried to disable Norton Firewall AND Sonar: Didn't work
Tried to run as admin from the actual program and not the shortcut: Didn't work

Here's what worked...

I disabled Firewall and Sonar, THEN I ran as admin from the original program icon and for some reason it worked. Perhaps you have to do it in the right order? I don't know.

Good luck and don't forget to turn your Norton firewall and Sonar back on. 8)

This happened to me before on one of the updates with blizz. I just dont know how to shut off the sonar. before it was just the firewall.

Join the Conversation

Return to Forum