Trouble with launcher/Downloader.

Technical Support
Hey, any help with this issue is greatly appreciated. I am running WoW on a Windows Vista, and I am having trouble downloading this recent patch! The first error I am recieving from the launcher is "Updater connection timed out"... then an error from the installer pops up and says "Sorry, the downloader was unable to start up. You may be out of hard drive space." So, I went to check the amount of hard drive space, and I have just under half remaining (Enough to run this downloader) and next I tried reseting my router and shutting down my entire computer. None of which prevailed. So, then i went to the forums and read the forum http://us.battle.net/wow/en/forum/topic/933154248. For the first issue it says "This is caused by security software blocking the patch, generally due to a false-positive. Try temporarily disabling your security software." My firewall isnt even on... so that wasnt a problem. and for the second issue it says "On Windows Vista and 7, your World of Warcraft folder may not have the proper permission for the patch to work on. To get around this, right-click either the Launcher or the patch file itself and then select Run as administrator." I also tried this for both. Niether worked, so, at this point I am going to the forums, completely lost. Please help.
I could really use some type of help on this please. Preferably a blue post.....
Bump ^ NEED HELP!!
Double Bump ^^ -.-
triple bump ^^^
RAGE BUMP ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ AHHHHHHHH!
blizz gave up and went home for the night, i talked to 3 tech supports about this and they all sai d the same thing...
turn your firewall off
which does...nothing.....
they dont know either.....hopefully a hotfix comes sooner then later
AH they needa get their asses on some night shifts cause the general public is gettin pissed, you cant launch a patch of this magnitude with this this many problems and tell people to hold off till 8 AM eastern tomorow. thats bull%%#@
I am also having the same issue. Normally I understand how difficult the job can be to control every tech aspect of WoW, but I am also upset.
i just fixed this by doing only the first part of this thread - the blue post up to the reboot (http://us.battle.net/wow/en/forum/topic/1406721885). after 2 and 1/2 hours of trying it finally worked.
Hey spazzy - nice 11.2 achievment points >< im jealous
same problem exactly!
I had same problem, i kept having to unblock ports to get the patch. I opened all the relevant ports and let the installer completely install and i havent had a problem since.. Try looking at all the ports you need to be open and double check to make sure........Good Luck!!!
"when my car breaks down it doesn't really bother me, i call a mechanic..When my wow breaks down I freak out!" lol
I too am having this problem,, I am running WoW on a Windows 7, and I am having trouble downloading this recent patch! The error I am recieving from the launcher is "Updater connection timed out" I click OK then it closes and thats it..I ran the WOW repair but it did not help,,The game will not launch from the WOW exe. I can't play the game at all !! I'm using Kaspersky's Anti Virus,,and Yes I have tried with it disabled ! Does any body know how to check your ports ? where to find them ? Since I haven't been able to play for 2 weeks or so maybe they will give us a credit,,For now I think I will go back playing AGE of EMPIRES 3 it's AWESOME and plays flawlessly ,,lol

Join the Conversation

Return to Forum