Problems with new android remote app

Mobile Bug Report
I have an authenicator on my account. When I try to create an auction I get prompted for my password and then the security key which is auto filled from the authenicator app. I then get the creating auction status bar but it never completes/goes away. When I look at my running apps I see "com.blizzard.wow" running. Also if I supply an incorrect password I still get stuck at the same creating auction status bar so I am guessing there is some authenication process that is getting hung.

The previous app worked fine on my myTouch 3g Slide. I have tried uninstalling and reinstalling, clearing the apps cache and running the app from memory and SD card.

The new version has worked briefly at times but 90% of the time it gets stuck.
I also have an authenticator on my account and I am not experiencing any issues, though I don't have a current sub to the Remote App, so I can't test creating auctions. I'm running the classic Droid, and I have the mobile authenticator also on the same phone. Let's see, maybe this will help Lio a bit:

Are you using a physical or a mobile authenticator?
What phone are you currently using? The myTough 3G Slide?
What version of the Android OS are you currently running?
________________________________________________
The Chat Gem Lives!
T-Mobile myTouch 3g Slide running android 2.2.1.
Mobile Authenicator v1.0.1

I did some additional testing as well. I tried creating an auction from a non-authenicator linked account and had the same issue. I can create auctions from a web browser on a PC so my account/subscription is fine.

Join the Conversation

Return to Forum