WoW keeps shutting down as soon as I log in.

Mac Technical Support
Like I said, Every time I try to log in to the game, I'll get through everything, then when I enter world, I'll go and maybe be able to take a step, then the game just shuts off. I uninstalled all of my addons, but it's still happening. It's extremely frustrating.
Also, I forgot to mention that just about every time I launch wow I have to accept the agreements, and my authenticator isn't there every single time.
Kinda sounds like the patch download screwed up something somewhere...You could try redownloading the patch, but I doubt that'd have any affect...effect...one of those.
04/27/2011 05:52 PMPosted by Vaedronis
Also, I forgot to mention that just about every time I launch wow I have to accept the agreements, and my authenticator isn't there every single time.

Try this :

Select the wow folder in the finder and go Command - I (or Right Click -> Get Info or File ->Get Info)

On the bottom right hand corner is a small golden lock. Click and put in an Admin username and password. It will unlock to denote changes can be made.

Next in the section on the bottom "Sharing & Permissions" make sure all the pop up menus under the Privilege are all set to "Read & Write"

Next go to the control on the bottom left hand side (3rd from the Left). It's got a little icon of a cogwheel. Press it to make a little pop up come up and select "Apply to enclosed items". This will apply the permissions to the files inside.

Just close the Get Info window when done.

Then open from the Launcher.

________________________________________________
Bringing you walls of text and cookies since 2005 :)

Mac Tech Support MVP (moonlights in other forums)
Here to Help :)
The same issue just started happening for me, though I don't have to accept the user agreement everytime.
This is an old thread from 2011. Can you create a new post with newer information? This will help us in providing better solutions.

Thanks.

Join the Conversation

Return to Forum