Cannot Stream Required Archive Data.

Technical Support
Cannot Stream Required Archive Data.

That error keeps popping up when i try and start WoW...
Plz halp!
same as me wtf is thas
same here idk wat to do
Ya same is thing happening to me. This new patch really screwed me over.
can someone help us wiht thas would be nice thx danm pacht im on window 7
re intall the game does not work for me same problem
I just did reinstall the game. The launcher says my game is 'playable' and I tried to log in but got this same error message. What prompted the reinstall in the first place was an error message after entering my password that wasn't letting me in, despite my roommate being able to log in with the same connection and similar computer.
yep same for me sure would like to know how to fix it
Same here bro was playin problem free eysterday, but havent even been able to launch today..PLEEEAAASEEE HELP
Well, I called Blizzard Tech Support. We ran my computer in safe-mode, but that didn't fix anything. They're thinking it's an issue with the modem/router, especially the 2Wire that I've got. Does anyone know anything about that? And also, is this happening to anyone who's launcher is at 'playable' but not completely downloaded?
Can you post the full error message? It might have a clue on why it can't stream a file.
________________________________________________
Account and Technical Services
Can't find a resolution on the forums? Contact a support representative directly: http://us.blizzard.com/en-us/company/about/contact.html

Keyboard not detected!
Press F1 to resume
A Steamy Romance Novel http://www.surveymk.com/s/RHXXKHK
The full error message that I get is a little white box that pops up and says "Cannot stream required archive files. Please check network connection." My options are an 'okay' box or the red 'x'. Hitting either of those closes wow completely.

I'm not sure what it means by network connection, because my roommate with the same internet connection was able to download the patch and play without a hitch. Also, the launcher will run just fine, it's when I click play that I get that message.
I turned off my firewall and it works now. >>

But will I have to always play with the firewall off?
I turned off my firewall and it works now. >>

But will I have to always play with the firewall off?
No, you just need to allow the game through.
mine is playable and currently downloading, i tried to re install but obviously it didnt work...
same with me! tried all i could but nothin is workin plz help!
What kind of firewall or security software do you have, Dragonism?
________________________________________________
Account and Technical Services
If the Forum isn't helping, contact a Support Rep directly: http://us.blizzard.com/en-us/company/about/contact.html
'Black holes are where God divided by zero.'
Rate Me! https://www.surveymk.com/s/R6BG5YS
Im having this problem too. It was just sudden. One minute I can paly, then the next I couldnt. I remember I turned off my firewall during that period which is weird, because its the opposite reaction. (Just a normal windows firewall)
Yeah same here it says it is playable and does nothing after then then gives me the Archive message
Anyone got a full error report of that error ? Or a screenshot ?

Anyone willing to upload a zipped copy of their Logs folder. You can exclude your combat and chat log but everything else we would need.
________________________________________________
Bringing you walls of text and cookies since 2005 :)

Mac Tech Support MVP (moonlights in other forums)
Here to Help :)

Join the Conversation

Return to Forum