Patch 4.1 effecting Time Machine backup

Mac Technical Support
Every time I launch the game, my Time Machine backs up about 14 GB of data from the Warcraft folder. According to a handy little application called Time Tracker, the files who's modification dates are changing are located within the Data Folder. This has never been an issue before, and although I have a a large back up drive, 14 GB each time I hit Warcraft will fill it quickly...
You can (and probably should) exclude the WoW data folder from your backup items.
I had already done that. But thanks. :)
I ran into this also. 4.1 touches each and every data file on every launch and it is getting old. This is a new change.

I have removed WoW/Data and WoW/Cache from my backups, but before, it worked fine. I still want backups of my WTF and combat logs
I can also confirm that this is happening.. Disabling backup is not a good mitigation of the issue. This is obviously a change from 4.0x as it's the first time I've seen it happen since...well.. I think this is actually the first time.

There's also another thread about this:

http://us.battle.net/wow/en/forum/topic/2416198087

Join the Conversation

Return to Forum