[Bug] A Breath of Fresh Air (H)

Bug Report
The quest "A Breath of Fresh Air" for the Horde is bugged. Upon reaching the surface Nazgrim will not be there at all. The only fix I found was that you need to relog and Nazgrim as well as the rest of the new crew will have spawned. Quest ID = 26006
I also hit this bug. :<
Ditto. I will try your trick and see if I can continue.
Tried the restart the game trick and nothing happened - tried the logout and log in with another toon, then log back on to the toon that was doing this quest - and it worked.. Crazy that it's not fixed, spent about 20 minutes swiming around trying to find another part to this quest to active the quest on the boat.
also hit this, wish i could say i was only swimming for 20 minutes though =(
yeah, still bugged
I had this bug too (on my 82 troll druid), had to log onto another character and then log back to make the NPCs show up.
Bumping this thread. Just had it happen to me, as well. Still in the process of trying to get it worked out. Have logged out/in three times, to no success. About to try logging in as another toon to see if it helps.

edit: It worked. Had to log in as another toon. Once I logged back on to the original toon, everything was in place.
Same thing logging as a diff toon worked.
I had the same problem yesterday. When i first surfaced i noticed the "flight" point which should of been beside the buoy was missing, when i boarded the ship Nazgrim was no where to be found. The chief engineer kept announcing the arrival of the Verne which no submarine docking. I noticed a blood elf also running around looking confused as well. i tried going down and resurfacing a couple times to see if i just missed a trigger or something but nothing. I re-logged and resurfaced again and the Verne finally showed up, i boarded not fully remembering how the quest worked from my other toons and was taken to the cavern with no quests. I sent a ticket to the GMs and went to another toon. Later that day i returned and the every thing was as it should of been. (minus my head and shoulders looking bear, but a quick unequip and reequip took care of that).
I had this bug when I did the quest recently.

Had to relog twice, reload UI did nothing. The quest markers were there, but without the appropriate NPCs. The second log made them appear. Very annoying bug. Husband had the same issue.
samething here. saw the question mark on the mini map. couldnt find the npc. looked at this post. log in another alt, log back into main. there here was. luckily only needed to do it once. thanks to all who posted so that i didnt have the difficulties you did. its much appreciated.
Stupid crew locked the doors, then dove while I was still outside. If I come back as Alliance, can I kill them all?
still bugged

i am haveing same problem after reloging and switching chars still noting
Hit this just now as well (even after a server restart). Logged on to another toon and back and seemed to fix it.
Just ran into it as well. Logging out and logging back in resolved the issue. Strange that it's still not fixed.
I hit this bug on my Warlock. Logging out, into another toon, and back into the Warlock, fixed this bug. However, the fact that I had to look up this bug on the web is kind of sad, and several people have stated that they have spent hours on trying to fix the issue (without knowing how to fix it themselves).

Blizzard needs to fix this issue.
10/08/2011 03:32 PMPosted by Nojin
Blizzard needs to fix this issue.

Speaking from a developer's perspective:

Issues which occur intermittently are harder to fix than issues which happen 100% of the time because they're harder to determine the cause of. Issues which occur only for a small percentage of players, such as this one, are the hardest of all to fix.

That's why it's so important to be as detailed as possible when reporting things, because some little factoid that you thought unimportant might be the key to figuring out exactly why it happens.

Once developers figure out exactly why an issue occurs, fixing it is usually quite easy. It's getting to that point that's the hard part.
As of 12/7/11 this bug still exists. However, logging out, into another char, and then back on still works as a fix. My thanks to those who previously posted =)

Join the Conversation

Return to Forum