Stuck at connecting

Technical Support
Yesterday I disconnected from WoW, which put me back on the main screen, I then tried to log in and it was stuck on "Connecting". I then closed my WoW and tried to open it again, and it came up with the error (On the normal launcher.exe) "Launcher cannot obtain patching information. Please check your internet configuration". I then tried to run a repair, which said "Repair is unable to connect to the Blizzard servers. Please check your internet connection and try again".
So far i've enabled all of the ports to my Windows 7 firewall, and my AVG firewall is disabled. Also, my internet connection is working perfectly fine, it's only WoW that's having trouble. I tried to log in on my brother's computer, which said the exact same thing. I can open WoW.exe which takes me to the main screen, but like I said it gets stuck on "Connecting", and then says "unable to connect, please try again later" and then says "If the problem persists please contact technical support at -----" (Blizzard website)
Another thing is that yesterday I was able to log in for a few hours, but then after a while it did disconnect me again.
Also, I tried to reinstall WoW, but when I tried it said "Unable to connect, please check your firewall and internet connections".
As an addendum, all relevant ports are open - this is not actually a port/ Firewall problem.

Edit -- I recently opened my WoW to see if it was working; It said "connecting" then took my authentiactor (something new) I entered in my authenticator, then it said "Success!", which then it paused on "Success!" for about 30-40 seconds then it went to the realm list. I clicked on my realm, then everything froze on "Logging in to game server", the background stopped moving, etc. I've tried repair, but it didn't change anything.
Thread was on the third page - so bumping it up.
Greetings Jopall,

Let's start by checking to see if you have a proxy enabled. Hold down the Windows key on your keyboard and press the 'R' key. This should bring up the Run dialog box. In that box I want you to type inetcpl.cpl and hit OK.

Once the Internet Properties window comes up, click on the 'Connections' tab, then click on 'LAN Settings'. If there is a check in the box next to "Use a proxy server for your LAN," uncheck it.

Note that if you are connected to a work or university network, that setting may need to be checked in order to connect. If this is not the case, then the fact that this box was checked is quite often an indication that your system has been infected with malware, and a full antivirus scan is recommended.

If that checks out okay, then try a full powercycle of your equipment. Please be sure to follow the instructions exactly as written (you may want to print or write them down, as you'll be shutting down your computer).

    1. Turn off your computer.
    2. Unplug your router from the wall.
    3. Unplug the modem from the wall and ensure that all the lights go out. Some modems have a battery backup--if the lights do not go out after unplugging it, then you will need to remove the battery from the modem as well.
    4. Wait two minutes.
    5. Plug the modem into the wall (and reinsert battery if needed).
    6. Wait one minute.
    7. Plug the router back into the wall.
    8. Wait one minute.
    9. Turn on the computer.

Accounts & Technical Services || Fri-Tues 10AM-7PM Pacific Time
Truth poorly defended loses not its truthfulness

Contact a live Support Rep directly -
Please feel free to rate my services:
Already tried the above steps multiple times. I found that that, and the firewall are no problem to this issue.
Currently all that happens is I enter in my password, then the authenticator, and it stops at "Success!" for about 30-40 seconds, then it goes to my realm list, and when I try to choose a realm, everything freezes for about a minute, and then it just stays on the realm list, and the same happens.
Once again, thread was on page 3, so bumping it back up.
I'm having the same problem. I also followed these steps, but I also deleted my Interface, Cache, and WTF files.
I'm not really sure what to do :< What stage do you get to, Shadowkatt?
I get to success, and it'll sit there forever, sometimes it goes to the realm list, but if I hit cancel, it'll go to the realm list, then it's just an endless cycle of clicking my realm and getting the connecting to realm (or whatever it says)
Same as what I have. I'll enter in the password, it'll say "Success!" and it gets stuck there for about 40 seconds, unless I press cancel, then it takes me to the realm list, and then the whole background freezes, then it just goes back to the realm list again. :(
bump for me too
Can you temporarily uninstall AVG using the removal tool at and test?
Accounts & Technical Services || Fri-Tues 10AM-7PM Pacific Time
Truth poorly defended loses not its truthfulness

Contact a live Support Rep directly -
Please feel free to rate my services:
I can't uninstall AVG as i've lost the activation code. If I uninstall it, I can't reinstall it. I highly doubt it's AVG as I've never had a problem with it before.
I don't have AVG, so that's probably not the problem
I'm not sure if it's worth it uninstalling and reinstalling my graphics card, because when I go onto the WoW it just freezes when I try to get into a realm, not sure if that's my graphics card with a bug, or just a WoW problem.

Edit -- tried reinstalling graphics drivers, didn't work. :(

So, after google'ing for the last few hours, I think this might have done it. I'll let you know shortly if it stops working
hah.. yeah.. not even 5 minutes of playing before it disconnected me and now I'm stuck at the same place.
I'm having this same problem, it's happened on two different internet connections. I've followed all steps listed above and usually it just takes a while before it'll let me back on on it's own accord.

Currently locked at the realm list after success again...
If it's happening to several people at once it might be the server

Join the Conversation

Return to Forum