Push-to-talk with Vent

Mac Technical Support
How do i allow this function to work on a Mac while WoW is fullscreen?
I found that I had to use the FN key as my push to talk key.
Also, did you enable the "assisted" devices key thingy ma boper?

1. Open your Mac's System Preferences
    Click on the Apple Logo in the top left then click "System Preferences..."
2. Select the Universal Access option.
    Under the System options click the "Universal Access" icon and it will open a new window.
3. Check "Enable access for assistive devices"
    At the bottom of the Universal Access window you will see a check box labled Enable Access for Assistive Devices. Make sure that option is selected.
4. Reboot your computer.
5. Enjoy
________________________________________________
Mac Tech Support for Baaaaahlizzard Entertainment || Tu-Sat 8:45 am - 5 pm CST
If you can't find it here, contact a rep direct :http://us.blizzard.com/en-us/company/about/contact.html
http://www.surveymk.com/s/RF8K3KG ---- Rate my Baaaaalue Posts. Haala at your sheep!
Pfft! Secret doors, who needs 'em? What do I care about secret doors?... and the unparalleled delights they keep hidden from the world!
Can this solution be updated for the Mac OS 10.9.1 update?
This solution already has been updated for the Mac OS 10.9.1 update. Please read the updated solution in the following thread (and request a sticky there): http://us.battle.net/wow/en/forum/topic/10348514806
07/05/2011 08:06 AMPosted by Jameson
How do i allow this function to work on a Mac while WoW is fullscreen?


Easy make sure the settings are correct as the above said but simply go into Vent and map the PTT (Push To Talk) button to a button on your keyboard. Mine is mapped to the Left Control button. Generally speaking you do not leave your Mic open when your in vent. PTT is greatly preferred.
I've had to do this with both Mumble and Vent. You need to go into the security settings and check the "let this program control my computer" box.

Join the Conversation

Return to Forum