Login Failed - Not accepting authenticator.

Customer Support
I got the mobile authenticator app on my phone, when I went to go log in on the forum site it asked for code and I put it in, it said 'Login Failed'. I cannot log in here on my account so my friend made this trial just so I could. When I try to log in on the game, the account name/password go through but the authenticator won't work, it says spelling of account name/password is wrong. I've repeatedly changed my pass but it still doesnt work.
07/21/2011 05:48 AMPosted by Ayle
I got the mobile authenticator app on my phone, when I went to go log in on the forum site it asked for code and I put it in, it said 'Login Failed'. I cannot log in here on my account so my friend made this trial just so I could. When I try to log in on the game, the account name/password go through but the authenticator won't work, it says spelling of account name/password is wrong. I've repeatedly changed my pass but it still doesnt work.


First step, have you tried re-syncing your mobile? It's a feature of the app itself.

You'll get the same failed message whether you have a typo in your account name, your password, or the code. Also, if you ever DO have a typo on an account with an authenticator, make sure to let it cycle to the next number when you retry.
Have you tried to re-sync your mobile authenticator? sometimes they get out of sync. You can find instructions on blizzard.com/support
I have tried everything I could except call customer support, problem is every time I've called the lines are full and I get cut off, or I end up sitting on hold for 2 hours.
07/21/2011 05:52 AMPosted by Orlyia
I got the mobile authenticator app on my phone, when I went to go log in on the forum site it asked for code and I put it in, it said 'Login Failed'. I cannot log in here on my account so my friend made this trial just so I could. When I try to log in on the game, the account name/password go through but the authenticator won't work, it says spelling of account name/password is wrong. I've repeatedly changed my pass but it still doesnt work.


First step, have you tried re-syncing your mobile? It's a feature of the app itself.

You'll get the same failed message whether you have a typo in your account name, your password, or the code. Also, if you ever DO have a typo on an account with an authenticator, make sure to let it cycle to the next number when you retry.




Thanks for this reply but it's still not working. I've re-synced the code, waited for the next one to pop up and it still says login failed. I've made sure the account name was correct, the password was correct numerous times, I'm starting to get irritated at the fact that I haven't been able to login. I've been looking at some of the other posts to see if anyone else has had the same problem, but I couldn't find anyone. If there is anyway I can get it removed, just reply to this with something I can do, like filling out an online form or something.

Im having the same problem on my proper acc -.- im very pissed off actually
02/15/2012 03:31 AMPosted by Vanillaa
Im having the same problem on my proper acc -.- im very pissed off actually


This is an old thread, and you really should have started your own. However, if the above instructions did not work, I'd suggest calling Billing. Have your authenticator key available as well. I've had this issue before - all it took was removing the authenticator from the account and putting it back on again.
I have the Ipod authenticator and I did all the step and nothing I don't know what's going on and I just can't fix it
10/04/2012 09:50 AMPosted by Alexgx
I have the Ipod authenticator and I did all the step and nothing I don't know what's going on and I just can't fix it


Resyncing a mobile is usually all that's required.

If you need further assistance with this, contacting Billing would be your next step. I'll be locking this thread due to age, but feel free to open a fresh thread if you have any further questions.

Billing and Account Services
Phone Support - 1 (800) 59-BLIZZ (1 (800) 592 5499)
Live Representatives Available 7 days a week, 7am to 8pm Pacific Time

    Canada 1-800-592-5499
    United States 1-800-592-5499


We have also provided the following numbers for our international customers:

    Argentina 0800-333-0778
    Australia 1-800-041-378
    Chile 1230-020-5554
    Mexico 001-888-578-7628
    New Zealand 0-800-452-520


Further contact information can be found here...

http://us.battle.net/wow/en/forum/topic/4768357894

Join the Conversation

Return to Forum