Script Error?

Technical Support
Every time I start up the launcher, I get a pop-up saying there has been a script error.

"Line: 1
Char: 7
Error: Invalid Character
Code: 0
URL: http://www.googleadservices.com/pagead/conversion.js"

And asks me if I want to continue running scripts, I've been saying no and the game still works fine, just want to know if there's some way to fix it apart from uninstalling and reinstalling the game.

Same thing happens when I start up the Curse Client, just with a different URL, but I know that's not made by Blizzard.
Dhallus,

It sounds like something isn't loading properly. Lets make sure you have the latest updates for windows and flash:
http://windowsupdate.microsoft.com/
http://get.adobe.com/flashplayer/
________________________________________________
Technical Support
Want to speak with someone directly? http://us.blizzard.com/en-us/company/about/contact.html
How's my driving? https://www.surveymk.com/s/R5D3LCF

Check your G-diffuser system!
My Flash just updated today, and I'm installing a few updates for windows, so we'll see if that fixes it.

EDIT: Nope, still getting the same error.
Dhallus,

I'd recommend running a scan on your system just to check for virus then. It's possible something is trying to load through the IE portions of the launcher or curse client.
http://www.malwarebytes.org/
________________________________________________
Technical Support
Want to speak with someone directly? http://us.blizzard.com/en-us/company/about/contact.html
How's my driving? https://www.surveymk.com/s/R5D3LCF

Check your G-diffuser system!

Join the Conversation

Return to Forum