RAF "error has occurred"

Customer Support
Mkay so while trying to send a referral to my friend, I type in her name and email and it says an error has occurred. So I try it again with the same outcome. After a while I just tell her to make a new email and see if it helps. Well it didn't as I still keep getting the error has occurred message. Is this just a temporary thing going? Maybe maintenance or something?
There might indeed be a temporary issue. It's done the same thing to me just now, and I've not had trouble with it in the past.
Which browser are you using? It could just be a browser issue.
There are now a few people reporting this same error.. i am thinking there is an issue with it at the moment.
Was using Firefox, but just tried Safari too and got the same problem
Yeah, I've tested it in Opera and IE now, both of which have worked in the past on this computer. And, yes, I've cleared cookies and cache. Always do. It doesn't seem to be browser specific at this point.
It does seem as though there is an issue with sending RAF invitations currently, Rahmin.

I'm still trying to gather more information which I will gladly pass along when it comes my way.
I've locked this thread since there is now a sticky about this issue:

Join the Conversation

Return to Forum