Offline patch

Technical Support
To whom it may concern,

My intention was to return to WoW last night but could not because of patches (I even activated my time card! - which annoys me)

The problem is the following:
I installed all 4 discs of WoW (vanilla -> crusades -> lich king -> cata)

The problem is that the patches are 8GB in file size.

My monthly download limit left of my account is 5gb (of metered broadband - i can get unmetered if i get a offline patcher)

Is there patch from a clean install of cata up until 4.2? If so could you please link it because I cannot find it and it means i won’t be able to play for the rest of the month which means I loose on 15 days of play time since I activated my game card!

If there is an offline installer - i can get my ISP to download the patch and upload it to their server where it won’t count towards my monthly download limit

Thanks heaps for any advice

in addition to this post the following attempts were made before posting:

1.) I downloaded all the patchs from my unmetered site

specifically this url

the manual patches would only work up to patch - and then the installer wouldnt patch to the next version (even though i had it - it still wanted to download 8gb)

2.) I searched the support website (but that was offline last night)

3.) I searched ong google but nothing much came up - thanks heaps
bump to top
They'd have to download full MPQ files and then you could download these files and place them in your Data folder replacing the ones you have. Unfortunately, I can't post the links.
Patches up to 4.2.2:

Normally to install since the release of Cata, you use ONLY the Cata disc and that brings you up to patch 4.0.1 then you have 8-15GB of patch to download.

FIXING-Disconnections, Lag, Log-In Issues
Connection/Latency Issues
Just see my mega-thread

Unofficial WoW Tech Support Pages

Live Support Chat
Thank you for the replies - i was starting to think no-one would reply...

From my understanding you had to install vanilla -> cata - but next time i will try just cata (the problem is it doesnt want to install in program files - it wants to install in public folders and that annoys me - but i can live with that...)

as per the instructions on the mirror


Note: There are 2 parts to each patch.

a .tfil file which needs to be placed in your main wow folder
a .mpq file which needs to be placed in the Data folder (World of Warcraft\Data\)

After placing these files in their respective locations, run the Launcher to patch.

i run the launcher and it still wants to download the 8GB! it wont update from version to the next patch - and i dont know why

because i downloaded the files from the unmetered mirror (gamearena) and it wont work

any other suggestions?
updated note- im reinstalling now(just disk 4) and it did ask me for a location to install it!

i will try and manually patch again...and then report back with my findings
You're more likely to run into issues if your game is in the Program Files folder, I'd install it somewhere else.

As for those mirrors, even if you update the game to the latest version using them you'd still have to download a good chunk of data afterwards.
so basically your saying "im screwed" and cant play the game....
well i have been trying all day but manual patching DOES NOT WORK =( from version

it doesnt matter if i put updates in the following folder


the version number will not update. from the above mentioned to the manual patches and the launcher refuses to update it

does anyone else have any suggestions?
You don't install vanilla first. That causes problems. Use the cata disk. That'

Or you could copy the game from a friend's computer. That works too.
Thanks for the reply - someone already mentioned that

and when I did a re-install - i just did it from the cata disk.

I live in a remote area - my nearest friend is over 2 hours away -

any anyone else make any suggestions please?
There are no other suggestions. If you don't want to visit your friend, and you don't want to go over your limit, then that's your choice.

Your connection type is not supported.
thats not true Nobody - and I can prove it

There are patch mirrors

and my "non metered" provider provides these exact same patchs - which I downloaded

the problem is the manual patching isnt working! That is why I am here! to find out why the manual patchs are not working!

I did all my manual patching for WoTK and that worked - its just not working in cata..
bump to top
bump to top
bump to top
bump to top
bump to top
Why not just recharge your monthly usage cap?

Im capped to 1000Gigs per month.

Join the Conversation

Return to Forum