Unable to Connect to Guild Chat after Paid Service

Mobile Bug Report
Prev 1 2 3 4 8 Next
Have you or the guild performed a paid service such as a name change or transfer? If so, you will need to wait for a realm restart to pick up the changes.
No, no paid services. This is affecting all characters on Blade's Edge across multiple guilds and levels. Only on Blade's Edge.
I would like to add that I am currently experiencing a complete inability to connect to the remote guild service in relation to the server 'Moon Guard'.

For the past 5 days, I have received nothing but 'Unable to establish connection to the server' every time I attempted to connect to the remote guild chat on this server. Each time I have tried, I have attempted more than six times in rapid succession, most being a dozen or more attempts. I have primarily attempted to try during evening or late night hours (midnight, give or take 2 hours, MDT), though there have been multiple times where I have attempted during the morning or afternoon hours as well.

I have attempted to reinstall the app last night, to no benefit. All other characters on all other servers are able to connect to their respective guild chats immediately, without a single issue at any time.
My guild did a merge last Thursday. 7/18. The next day I was unable to establish a connection to the new guild's chat. All other toons and guilds worked no problem. I tried to uninstall and reinstall. I did get some of my whispers back, but no access to chat.

I will try to tomorrow when the server reboots. sigh.
This is rediculous. If this is a know issue it should be reported before allowing any guild renaming services to be completed. I've now paid for almost a week for a service that I can't use. And it appears that I need to wait another 3 days before I'll be able to use my paid app properlly. Is blizzard doing anything to reimburse people for their flawed design? Because wait until maintenance is not an acceptable solution.
Ever since last tuesday's reset, I have been wholly unable to connect to the remote guild chat feature for the Moon Guard server. Every time I try (of which I try at least 5-6 times, most over a dozen attempts), I am always kicked out.

This has been a constant issue, where the only thing I see from Blizzard is:

"It's fixed!" "Oop, no it's not. It's server side, so let us see." "It's fixed!" "Oop, no it's not."

I am seeing no consistent communication with long-term solutions. Only short term band-aids that tell me you have no idea what's going on, and don't want to admit it.

As the feature I am wholly unable to connect to is the only reason I did sign up for this service, I have unsubscribed. I am disappointed. Not in your service not working, but in your utter lack of honest communication.
Seems to only be the Moon Guard server that is having problems connecting to remote guild chat, I'd be pretty annoyed if I had paid for this only to find out it doesn't work on my main server :P I hope this gets fixed soon!
Recently changed guild name, now hoping this gets resolved via the patch. I wish the rc would manually update this, instead of making people stand idly by waiting for a maintenance. At least it's a free service now. :/
I am having a similar issue, but this is what i see when i try to get to the guild, or guild chat options.

if you check the toon selected, you will see that it is guildleader.

http://tinyurl.com/bq47rhd (Link is safe)
Hello,

I'm having the same issue as many others here. I cannot access my guild's chat. I can on other charactes on other realms but this guild (under my character name) is a no-go. My guild did recently get a name change so I suspected the problem would resolve itself after today's patch, but that doesn't seem to be the case. The name change was about a week ago. I've been having this problem since I downloaded the app (when it went free). I've uninstalled it and re-installed to no avail. Any help here would be hot.

Character(s): Sigurdson; Týr
Realm: Medivh
Guild: Nocturnum (not sure what the name was previously)
Mobile Device: Droid X
Network: Verizon
This should be resolved for most realms.
Still having issues with guild chat on moonguard. But it looks like its just moon guard. Any issue updates?
10/29/2012 12:42 PMPosted by Harmonies
Still having issues with guild chat on moonguard. But it looks like its just moon guard. Any issue updates?


http://us.battle.net/wow/en/forum/topic/7004041940
I cant access the guild chat. There have been no guild or char changes. It tries to connect and after a minute or so I get the message "cannot connect". I've tried unstalling it etc. I don't know what else to do.

Oh, I almost forgot. I am on Hellscream but also have tried other realms.

Thanks
I'm having the same issue now yesterday morning it all worked the at night it just stopped tried to reinstall it tried on every character I have guild hasn't name change nor any paid services have been done recently

Guild: Supernova - Frostmourne horde

Tried on several wifi connection and phone data nothing seems to work
We've made several updates on the server to address Guild Chat issues. Is anyone above still having trouble connecting?
I still have issues to connect to the guild chat...Im getting a lot of "connection timeout"
Also getting "connection timeout"
Just installed app for the first time ever tonight, have not changed guilds in over a month, havent used any paid service.
Currently trying to access from an android tablet wifi only, tf700t,
Tried clearing the apps cache, did not fix issue
Hope that's enough info, and thanks in advance for your help!
I can not connect to guild chat on Eazycheeze of Mal'Ganis or Eazycheezy of Medivh. It has been hit or miss every day for about a month now on those toons, even though I can chat fine on my level 10s and 80s in other guilds. It is really frustrating. I have posted before.

Can you please fix this issue, or at least acknowledge that a technician has read my report?

Thank you.

Join the Conversation

Return to Forum