Launcher cannot obtain patching information?

Technical Support
Hello everyone. I have a very annoying problem. So sometimes I will randomly disconnect, usually during a raid or dungeon, and when I try to log in it will say "you have been disconnected from the server". So, I exit the game, and try to restart it. I am not able to log in due to a error I recieve: "Launcher cannot obtain patching info, please check your internet configuration."
Then I am pretty much forced to restart the computer. This happens every single time I disconnect.
I've tried starting it from the WoW folder to bypass the launcher after I d/c, but that does not work, as when i try to log in it will just lock up for a minute and say I have been disconnected.
I've tried the common suggestions such as reinstalling the game, deleting the cache and WTF folders, but nothing has worked. Plz help..
Still have the issue.. need help
Try the steps listed here:
Unofficial WoW Tech Support Pages
Live Support Chat
I'm getting the same error message when I start WoW from the desktop icon. Also tried the WoW.exe in the Warcraft folder, but it doesn't seem to connect. I've disabled my firewall and anti-virus but I get the same result. This just started happening today. Any recent patch or launcher changes?
Same here. I tried logging on today and the server wasn't responding. news wouldn't show and play button remained grey. Checked everything as far as connections and it was fine. disabled firewall and anti-virus(pandacloud)., plus I am running off an administrative account. Still nothing. Thought I'd uninstall and re-install. Low and behold can't even install it now. I also Downloaded the Installer client via battlenet. it gets to 98% and error message pops up. says file can't rename something world.mpq. Somethings up if this many people are having similar problems.
If you are connecting wirelessly the problem may be firmware, it was for me. So check this out and see if any of these help, I see you've tried a few already...
hmmm. I've checked a few of those out and they all seem to give me solutions i've tried. My last resort was uninstallng wow completely and deleting wow folders. Funny i got rid of most files except two. the data folder has a file (World of Warcraft/Data/world.MPQ) ..that won't let me touch it. lol sounds crazy but when i mouse over it things go laggy. won't let me delete or move it. Same goes for the other file (expansion3.MPQ.lock). Everythings up to date and runs smoothly until i get to those. Somethings up and I think its on Blizzards end. but Im gonna wait and see. Thanx for the help Malicide
Update on this... I ran the "World of Warcraft - Repair" option. It seemed to resolve the issue by removing some type of WoW files, I didn't get see what the files were. I was playing fine and I noticed at my login screen WoW was downloading some updates. The updates finished and after logging out I'm now experiencing the exact same issue and error message. It seems something is up with the recent WoW update, at least possibly for the system I'm running it on.

Thank you for the suggestions. I tried most of them but it did not work. This started after I had to wipe the hard drive due to a virus, then someone gave me norton antivirus program to download.
I'm going to mess around and maybe uninstall that and see if there is a difference, as it all started when i got it. I was also using the Norton firewall, so i'm going to use turn that off and turn on the windows firewall and go from there. Thank you again for the suggestions.
issue resolved
I had the same problem. I went into program files and clicked the "WoW" icon. It skipped the launcher and went straight to login. Something is wrong with the Launcher.

Join the Conversation

Return to Forum