Unable to Log into game server

Mac Technical Support
Hi there,

I am on a macbook pro trying to log into WOW, I usually play on this and last played a few days ago no problem. But at the moment it is getting stuck on "logging into game server", I have closed down the background downloader to see if that changes anything but it didn't. Does anyone have any ideas on how to fix it?

Thanks
Have you tried a DNS flush yet ?

In Terminal (from Applications -> Utilities) :

type out each of these commands and press return at the end. There are 3 commands here :

sudo killall -HUP mDNSResponder
sudo killall mDNSResponder
sudo dscacheutil -flushcache

Also go in your Network pref pane -> Advanced -> Renew DHCP lease
Connection problems can be caused by many things.

First, please remove any security software you have installed including PeerGuardian or Norton.

Second, make sure you're logging into WoW using the email address associated with your Battle.net account rather than your old WoW account name.

Third, check your realmlist.wtf file:
1. Navigate to World of Warcraft/Data/enUS/
2. Open the realmlist.wtf" file using TextEdit.
3. Make sure it looks like this:

    set realmlist us.logon.worldofwarcraft.com
    set patchlist enUS.patch.battle.net:1119/patch
    set realmlistbn ""
    set portal us


4. Save it in the enUS folder.
5. Test WoW.

Then, I want you to remove 3 folders from the WoW folder.
1. Navigate to /Applications/World of WarCraft
2. Delete the Cache folder.
3. Move Interface and WTF to the Desktop.
4. Launch WoW.

If that fails, powercycle your network devices.
1. Unplug your modem and router (if you have one.)
2. Let them set for 30-60 seconds.
3. Plug them back in modem first, then the router.
4. Reboot your computer.
5. Test WoW.

Now, if all that fails, you'll need to flush the DNS.
1. Navigate to Applications/Utilities and open Terminal
2. Type in the following commands:

sudo killall -HUP mDNSResponder
sudo killall mDNSResponder
sudo dscacheutil -flushcache


3. Then go in your Network pref pane -> Advanced and click "Renew DHCP lease"
4. Attempt to connect to the game.

Please, let me know if this works or not. Thanks!
don't forget that the "support" team is trying to upgrade stuff and the issue is more than likely a "fix" to another issue. in other words, they messed up and you can't log in because they jacked the server connection lmao....not funny btw
ummm am not going to be able to log in all night or they going to be back on soon? got home at 5 and still not letting me log in, just wanna no if I should stop trying or?
they have a free to play weekend going on and instead of putting the settings back as they were so the paying players can continue, they are trying to "fix" the free login stuff. just my opinion of course, but please prove me wrong.
paying players?? I am a paying player lol.. only have time to play on the weekends every single one in my battle tag are playing right now but I cant log in.... can we get it back up so I can log in to...

Join the Conversation

Return to Forum