Extra Action Button

UI and Macro
So I was doing Dragon Soul, and my guild got to Ultraxion.

I was expecting some sort of pop up for Heroic Will, but I did not get it and the raid wiped.

Guild members said it was due to bartender, I would have to make a macro.

So I made a macro '/click ExtraActionButton1', and key bound it to the letter K.
So we do another pull K doesn't work, the macro didn't work. It just plain isn't working.

So I disabled all add-ons, and it still wasn't working. Other guild members made the same macro I made and had mostly the same UI I did. Their macro and key binding worked, and their Heroic Will did its function. Mine did not.

So before the last attempt K began to work, or better yet, the Heroic Will icon showed up on my screen. So I enabled all my add-ons and it was still there.

I want to know why and how I can fix this;
Macro not working for /click ExtraActionButton1.
Key binding not working for Extra Action Button 1 bound to the letter K.
Why the icon is not showing up on my screen.
Why did it show up randomly on my screen?
Bump
:(
So I use Dominos, and had the same problem. (I run 2 screens running wow, you can see it here http://www.youtube.com/watch?v=tGql14BypqQ ) Then realizing that the 'center' of my screen is actually where my 2 monitors meet, I started moving things around. I found out that it was being hidden by recount. So I dont know if Bartender has made it, its own button yet, but I know Dominos does. The mods feel/look the same so if you have time to change your UI around, I would switch for now.

P.S. The macro for me also didnt work.

The macro should work, it's independent of mods. Make sure you typed it in correctly:

/click ExtraActionButton1
Easy solution is to use the key bindings to bind it to an easy button... i use "~" personally (key to the left of "1"

Also, bartender has the extra action button, enable it in the options

Laeelin/Plaguewall/Bax
On bartender type /bt to bring up the options, then make sure Extra Action Bar is enabled under bars. Not sure how to turn it on in Dominos.
I had the same problem and the macro wouldn't work for me either, once i updated bartender it worked fine but before that i bound it to a key from the wow keybind menu and it worked :)

Join the Conversation

Return to Forum