4.3 Fails to load after character selected

Technical Support
1 2 3 5 Next
I can login no problem, get my list of servers and characters, select one of them, and off the program goes.

The progress bar moves an inch or so, then the screen goes to black, and nothing moves again. I have to force quit Wow, then it restarts just fine.

Windows Application Log has this:
The program WoW.exe version stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Problem Reports and Solutions control panel. Process ID: 1fe0 Start Time: 01ccaecb0f4165c0 Termination Time: 13

No other errors appear.

I have the same error. The loading bar stops at about an inch or so and the title bar says "World of Warcraft (Not Responding)".
i have the same problem after i turn my addons on when the addons r offi load fine another fail patch yay
It's an addon issue, had the same problem. Don't check mark out of date addons and you should be able to log in.
I wonder what addon(s) are causing the issue.
BING. It is some addon. Disabled mine and gtg.

Somebody needs to get back to the drawing board pronto.
Same issue here on my Mac. If I disable "out of date" add-ons I'm able to load the game.
Trying disabling Fubar, worked for me.
11/29/2011 11:27 AMPosted by Pitbulls
i have the same problem after i turn my addons on when the addons r offi load fine another fail patch yay

How can some poorly constructed addon be Blizz' fault?

Don't spend too much time thinking about that man....
I dont have Fubar, I use Titan Panel instead. Disabled that and it still wont load. Trying every addon I use atm.
I disabled all addons. Only my shaman won't load. My other toons load fine. Of course, on raid night, my raid toon won't load.

I got a crash error report, hit the send and whatnot, but it's not going to help me much I think.
Here's my issue, I can't even get to the point where I can disable them. I select my realm, and boom...done.
Disabling one of either Broker: TB, or Chinchilla Minimap worked for me. (Unsure which, because I was disabling 2 at a time until I hit the right ones)
That's another issue. There is a thread for not being able to log in.
I found the error, for me it was FishingBuddy.
It's Fu-Bar messing up guys.
Technically, I can log in. It's when I try to select my realm that everything goes to !@#$.
Addons are the problem I think. I was able to enter the game with no addons enabled, but as soon as I turned on all my standards it would not load.

I'll experiment when I get more time
I get as far as 'Retrieving Character List' and then I crash into an error message.
Confirming that FishingBuddy was the issue for me, I use TitanPanel not FuBar. FishingBuddy was the only addon I had to disable.

Join the Conversation

Return to Forum