4.3 Fails to load after character selected

Technical Support
Prev 1 2 3 5 Next
Nevermind the previous post about Chinchilla and Broker: TB. I had forgotten to "Load Out-Of-Date" after that. HA!


Fishing Buddy and CurrencyReminder being disabled finally let me in WITH all the other out-of-date ones loaded as well.
I don't use fubar but disabling Silver Dragon worked for me.
Tried as stated by a few... Fishing Buddy seems the culprit for me.
Thanks man. Disabling Fishing Buddy did it for me too. Appreciate your post.
Need someone to find out what it is, besides FishingBuddy ><
I had the same problem and deleted WTF, Cache, Interface folders. Still, when I log in the bar goes to about 0.25 inch of the end and stops there... I then get a msg : Character not Found !
If I tried to load again I get disconnected! Same thing on 2 servers and different Characters!
What gives ??? even tried the WoW Repair utility to no avail... pfffff
Okie! I found a very easy way to solve all my loading problems and all my addons are working fine! even the Fubar's one !
I simply rebooted my PC and everything went back to normal ;^) the only addon displaying wrongly is Auctioneer but I will try their Beta version just to see... hehe
Good Luck all... hope it helps !
I know this probably sounds ridiculous, but did you do all of that and then reboot? Just checking.
Was travelagent for me, my location data broker. I use docking station, not Fubar or Titanpanel. For the record I don't use fishing buddy, but I'd bet it interacts with the data display addons. Seems to be a common thread.
FishingBuddy here also
Same issue, apparently they did not get all the bugs worked out as usual before fielding!!!!!
Just deleted all my addons but it didnt work... I play on a Mac, not sure if thats the issue...
Fishing Buddy was my problem, too! Thanks!
I use fishing ace instead of buddy, disabling it fix the issue temporary! Not happy though
After much trial and error, the addons that prevent me from loading are the following:

Fishing Buddy
SilverDragon
Mounted
Fishing Buddy for me, too.

Disabled it, and now I can log in.
Fishing Buddy was it for me as well. I have selected Load out of date addons and it's the only one I have unselected.
I went though each of mine: Silver dragon, titan panel, dbms and a couple of others.....When I disabled Silver dragon...my issue was resolved. So if you have it, disable it and it should help. I did reselect out of date addons, just disabled the one is all. Goodluck!
Cromulent was the culprit for me. Disabled and good to go.
I don't have Silver Dragon or Fishing Buddy, but I do have Titan Panel. I tried using all my Titan Panel addons and it crashed, but I managed to sum it down to Titan Panel [Recommended Zone]. If you have this, disable it and try.

Join the Conversation

Return to Forum