4.3 Fails to load after character selected

Technical Support
Prev 1 3 4 5
Seems like i fix'd my problem by copying and pasteing my folders from PTR (except the Data folder) and somehow i could get in, still i haven't tried relogging because i'm afraid it happens again, so i'll just stay here and wait for my raid time, well anyways...
Fishing Buddy worked for me as well. I don't use Fubar. Must be some conflict. I hope it gets resolved. Thanks for the help everyone.
For me disabling Tom Quest 2 got me past the loading screen hang. Have ingame errors in my bugsack from Chinchilla and Smartbuff.
I don't have this exact problem, but the loading screens take forever to load, weather its loading a realm, my character or an area in game, going thorugh portals or teleporting.

loading times are horrible by far!
for me it was some older Atlas stuff like Battlegrounds and Instance Maps...not Atlas itself, tho.
Cartographer was my problem, with it off, I load in fine.
It was Silver Dragon for me, too. Had to change res., though.
This sticky will help figure out your problem addon causing this:
Technical Support MVP
For un-official live support, http://webchat.freenode.net/?channels=wowtech
Can confirm for myself it was tomquest2
I disabled recommended zone as well and it worked. Also disabled recount as it said dependency value was missing. Able to load game now. Maybe curse will fix that...Kind of like that feature...
I'm having a problem staying logged into the game. In Orgrimmar, it kept crashing on my hunter here -- got him out, went to a dungeon, did it again. Got on my paladin on a different server. For a while it was fine, then started happening on there as well, and now I can't even get on the same realm as this hunter because it crashes at the character selection screen before even loading the character models. On the aforementioned Paladin, the Orgrimmar problem started happening, same with the dungeons. Hearthed to Bloodhoof, was fine, started a dungeon -- fine -- and then we wiped, and as soon as I hit "release spirit" it crashed once again.

I have no add-ons, I play on a mac, that paladin was the only char working and now isn't anymore. Tried all the fixes I found in the "common patch issues" sections, deleting WTF and cache and interface and all that too, etc. Help?
Ok, for me I found it was Titan Panel, specifically the Location and Recommended Zone addons. It does seem to be a location issue at this point.
It was fishing buddy and titan panel recommended zones for me. Thanks!
I'm in the same boat. It may be coincidence, but I can only log into characters that are not in the Stormwind zone. All addons are disabled. Loading bar gets stuck about an inch away from completion, and then wow goes unresponsive. I really would like to get my dailies done on my main.
I disabled Cromulent, MapsterEnhanced, and any other direct map related items. I left Gatherer on, and Mapster (tho that error'd as soon as I went in and pretty much wont work). Atlasloot is fine for me :)

Hope that helps!

EDIT: Oh and turned off ExplorerCoords. That helped too.
For me , I had to disable Cartographer.

Worked for me afterwords.

Join the Conversation

Return to Forum