Stuck on Loading Screen

Technical Support
Not sure why, both of my realms are up (Blackrock and The Venture Co) but whenever I try to log in to my characters, they get stuck on the loading screen. I didn't have this problem pre-4.3. Is there some issue with the world servers..?
same here
Yeah patch day, servers must still be a bit cranky.
yea i just also made a post about this too. i get the progress bar and it stops about 25% of the way across and the wow stops responding
I am also unable to log onto any of my characters on WrA. Like Grilor, the bar gets to 25% and WoW all together stops responding. I have to go under the task manager and close it, because alt-tab doesn't work to try to window close it.
Same here. People are saying its an addon issue, but so many different ones that people are saying to turn off that worked for them ><
It's not an addon problem. I have no addons and I'm having the exact same problem
Turned off all addon and it seems to work fine...damn it I NEEDS ME ADDONS!!!!
I am also having this exact issue. I logged in once today but now I am unable to.
was having this exact issue, updated addons that had updates available(and made sure I had it set to -not- use out of date add ons) and now it is working fine
Numerous changes have been made to the UI with the addition of patch 4.3. It's highly likely that UI addons from the previous patch will be incompatible with the current patch.

It's a good idea to return the game to default state by deleting the CACHE, INTERFACE and WTF folders. This will remove old addons and let the game reset. You can then look for addons updated for 4.3 if you desire.
________________________________________________
Technical Support
Want to speak with someone directly? http://us.blizzard.com/en-us/company/about/contact.html

Check your G-diffuser system!
Fishing Buddy seems to be the addon that has been identified to be the problem. I run a LOT of addons (more than I should) and when i disabled Fishing Buddy, the game let me right in.
For me it was travelagent. I've heard Fubar was causing it too (I use docking station), so if you're using any data parsing and display addons, try disabling those one at a time and see if that works.
Going through my add-ons one by one.

For me Silver dragon was one causing this problem. Still going through all that were out of date one by one.

Update: Seems it was only silver dragon for me, the usual culprits, recount and SCT/SCTD are working fine.
Silver dragon was the problem for me too
Same here. I rebooted. Ran Curse to update my addons. Then with all add ons turned off, I was able to log in like usual. Went though the list and started re-activating my addons 1-2 at a time, logging in to see if I could, etc.

Am extremely annoyed that the problem for me seems to be one of the Titan Panel plug ins. /growl Figures it's the most useful addon too.

ETA: WOWinterface already has a Titan update available. No idea when Curse will update. they're slow, like usual. :p Delete your old Titan folders before installing. I'm only using a few of the Titan add ons, but I can log in & play again.
Same problem - stops loading at about 25% (or less). If it's an add-on issue, why does everyone find a different add-on as the issue?
Seems to be related to add ons that modify the user interface..
On Garona, after wiping on lady Azshara in Well of Eternity and hitting release spirit I am now stuck on the loading screen! I am experiencing similar problems to all of you (loading 1/4 of the way, then crashing). Even after turning off all of my add ons I am still unable to log in!

Join the Conversation

Return to Forum