Dragon Soul cut scenes crashes!

Technical Support
Shallack

What is your in-game resolution set to when get to crash?



My in-game resolution is 1152x720(wide)
Would love to hear a remedy to this.
It might crash your game anyway but at least you can try.

In the folder:
...\World of Warcraft\Data\enUS\Interface\Cinematics\Detele the following files:
DSI_Act1_800.avi (5.9 MB)
DSI_Act1_1280.avi (9.2 MB)
DSI_Act2_800.avi (4.2 MB)
DSI_Act2_1280.avi (6.6 MB)
DSI_Act3_800.avi (5.4 MB)
DSI_Act3_1280.avi (8.6 MB)


Then launch the game through Wow.exe bypassing the launcher. (You need to bypass the launcher because if you dont, it will just re-download the cinematics. The game wont stream the cinematics because they weren't included in the mfil.)

If it works you will see a message saying the cinematic isnt available. If it doesnt work your game will crash.


this is working for me, we need a perma fix though
Zuk

Your in-game resolution is coming up as 800x600 in the crash log. I was able to recreate the error. It basically looks like anyone running the game on a resolution lower than 1280x720 will receive this crash when they get to those cut scenes. This appears to be a possible bug on our end, but I'll have to look a little more into this.

If I come up with a workaround I will post some steps, but for now increasing your resolution to 1280x720 or higher is the only thing that I have seen work.
________________________________________________
Support Information Administrator
If you can't find a solution to your issue, feel free to contact a Support Representative directly for further assistance. Their contact information can be found at the following link: http://us.blizzard.com/en-us/company/about/contact.html

I'm available on the forums Sunday through Thursday from 11AM to 8Pm Pacific Time
OK seems like this is the go to thread now.

So I tried to locate the 3 DSI cutscene .avi's in the cinematics folder, they are not even there...

Any suggestions?

Also link to my crash log
http://us.battle.net/wow/en/forum/topic/3657276774

Edit: Disregard that I'm a retard I didn't know there were 2 cinematics folder lol
And thank you Barthus!
OK seems like this is the go to thread now.

So I tried to locate the 3 DSI cutscene .avis in the cinematics folder, they are not even there...

Any suggestions?

You have 2 Cinematics folder
World of Warcraft\Data\Interface\Cinematicsand
World of Warcraft\Data\enUS\Interface\Cinematics

BTW, Blizzard is adding the 4th video to the game files tonight and I'm not sure deleting the 4th video will be an option. But I dont think it really matters because it should be displayed after killing Deathwing.
Hi Dankorii,

My resolution is 1920 x 1200 and I am also getting this bug.
1280x720 resolution to stop getting that client crash. Untill theres a permanent hotfix, will have to deal with it.
Some players in the raid said that 1208x1024 also works for them
You just need to be using 1280 x 720 or higher to get it to not use the lower res cinematic. The higher res one works ok which is why this works. If it tries to play the low res one, you get the crash. Having the cinematic it tries to use deleted lets the game continue after telling you it's missing.
12/01/2011 07:37 AMPosted by Dobie
Having the cinematic it tries to use deleted lets the game continue after telling you it's missing.

I deleted the cinematic, but still had the error
Most people who can set the resolution to 1280 or higher wouldnt use a lower resolution anyway.
drag the entire cinematics folder out AFTER your in the game so you dont have to re download them. worked fine for me after that, you just get an in game error that it cant find the cut scenes.
I had a bizarre issue where my gxresolution line read "SET gxResolution "720x576"", but my in-game settings are at 1920x1080, ultra. I play windowed (FS), so maybe that makes a difference.

Regardless, nuking the avi's worked for me, and I'm going to try rewriting the config.wtf when I get home tonight from work. Hopefully it will recreate with the correct data.
The only fix that worked was the resolution change. Sadly, 2 others in my guild play through their TVs and don't have an actual comp monitor and the game's resolution options aren't supported. Moving the Cinematics folder or even renaming it will still cause the crash.

Hopefully this is fixed soon. Lost an entire raid night to this.
bump. happening to our pally tank and warrior dps. have tried renaming cinematic folder, removing the 3 cinematics from the folder entirely, and changing to a plethora of different resolutions.

edit: we are currently testing multiple methods as i type this, trying to find a workaround before we raid tonight.
Bumping for Barthus's post on page 2 of the thread, this really helped me out. :D

To anyone saying this doesn't work, be sure you're starting your game through wow.exe, if you go to the launcher it just puts them back in the folder and then you'll have to remove them again. You will get d/c'd on the cut-scenes again if you don't, making it look like it didn't work.

I still need to try changing my resolution but deleting the cut-scenes just puts me ahead of the raid since I don't have to escape it anyway like the rest of my raid :P. Guess I can just watch the cinematics on youtube or something if I want to.

Hey guys,

I just posted a sticky with some workarounds for this issue.

Here's the link: http://us.battle.net/wow/en/forum/topic/3657278090
________________________________________________
Support Information Administrator
If you can't find a solution to your issue, feel free to contact a Support Representative directly for further assistance. Their contact information can be found at the following link: http://us.blizzard.com/en-us/company/about/contact.html

I'm available on the forums Sunday through Thursday from 11AM to 8Pm Pacific Time
My resolution is at 5760x1080(3 24" 1080p monitors) and I still received the fatal error on the post-Ultraxion cutscene, so I'm not entirely sure the resolution settings are the only issue.

I am sifting through the Cinematics folder right now, and I can't help but notice the Dragon Soul cinematics are unable to be viewed on my pc itself(via WMP, VLC, what have you) while the other cinematics work just fine.
Latasi

These issue appears to be resolved. Are you still experiencing issues?
________________________________________________
Support Information Administrator
If you can't find a solution to your issue, feel free to contact a Support Representative directly for further assistance. Their contact information can be found at the following link: http://us.blizzard.com/en-us/company/about/contact.html

I'm available on the forums Sunday through Thursday from 11AM to 8Pm Pacific Time

Join the Conversation

Return to Forum