SWToR Login Failed

Games, Gaming and Hardware
<edit to snip out rant>
Is swtor Login Webpage messed up? It seems cookies aren't taking or something? Why is my password not working?

Anyone else seeing the Login Failed thing, and you know for absolute certainty, you put in the correct password?

And the link in the email that was sent when I clicked to change my password, the page that the link goes to, times out.

I'd prefer to post this "issue" at swtor forums... but I cannot because I cannot login!!

Sorry I am upset. I am having difficulty dealing with this right now.
I feel you bro, but the SWTOR technical forum is that way -------------------------------->
12/16/2011 09:44 AMPosted by Dadee
the SWTOR technical forum is that way
I know, login to post is good, but, I have no way to contact them to let them know that the login is not functioning properly, nor is the password reset.

In addition, I cannot understand the lady on their phone. Her accent (when speaking the English portion) is too heavy for me to understand.
Did you change your password awhile back and enter in all of the security questions? They sent an email to everyone about it some time ago.
12/16/2011 09:47 AMPosted by Snarlsbarkly
Thanks, but doesn't help if I cannot login, and my issues: "I cannot login". Correct password used. Password reset Email Link failed to load page.

Edit: corrected typos
12/16/2011 09:47 AMPosted by Kurnea
Did you change your password awhile back and enter in all of the security questions?
Change password? Nope. Add security questions, yes... but only did that with one of my two accounts.

Tried logging in with an account I created at the same time, many months ago, but have not been prompted to add the questions to it. That account also failed to login.
12/16/2011 09:51 AMPosted by Snarlsbarkly
Well you can always try calling back w/ the hopes of talking to someone you can understand.
It's their answering service...

As I read on the forums, it's not a good idea to call, given the high volume of calls.

It seems as though, the cookies the website uses, as if they're not sticking. I have seen in the past, the email I type in on the login page, remains there, but not today, when I click submit, I get the "Login Failed" page, and the email address isn't in the form anymore.

And what's with the link in the email to change the password? It looks broken, doesn;t have "swtor" in the url at all. I click it and the page it directs me to, times out.

EDIT: Oh, I see I have second email, okay, now that link worked *tries*
Password must include 1 uppercase letter, 1 lowercase letter and 1 number

Upper-case? that's new....
I'm in! Hurray!

I guess I had to change my password and include upper-case. Probably my issue was, the link to reset the password had timed out (so maybe messed something up).

I requested the reset a second time. The second email link worked to reset the password.

Okies, now I'm a happy cow :)
12/16/2011 10:02 AMPosted by Snarlsbarkly
hopefully this is the issue and an easy fix for you.
Hehehe that was part of the issue...

Having clicked the link in the first email, led to a page that timed out. That's where I kinda blew up in frustration.

Sending in a second request for a password reset, I needed to click the newer Email's link. that link worked.

Possible that the first had timed out, over my Email-provider's thing, where it asks me to click a button to allow an email link to let me leave the email website. That might be what caused the swtor page to expire... Maybe, If, theorizing, don't matter now tho..

Issue is resolved, so time to play ^_^
12/16/2011 09:55 AMPosted by Lynnaru
As I read on the forums, it's not a good idea to call, given the high volume of calls.

This early on, wise to avoid customer service if at all possible. You might try out an EA customer service chat room at best, as you can get some coupons and discounts out of that.

12/16/2011 09:58 AMPosted by Lynnaru
Upper-case? that's new....

'Password must include 1 uppercase letter, 1 lowercase letter and 1 number' is the common password standard now, as doing this greatly decreases the amount of passwords cracked by brute force attempts. Seeing as how much WoW gets hacked by brute force, I'm glad they're stepping up the security requirements early.
12/16/2011 10:10 AMPosted by Kurnea
the common password standard now
Makes sense. I'm fine with changing the password, that's cool with me, if the reset works without issues XD
12/16/2011 10:10 AMPosted by Kurnea
Seeing as how much WoW gets hacked by brute force

12/16/2011 10:55 AMPosted by Grishkana
Seeing as how much WoW gets hacked by brute force


Not sure which part you're saying 'lolwut?' to since you didn't elaborate. People do get hacked in WoW quite often, and guessing the password through brute force is one way that's done. It's the entire reason why Blizzard pushes the authenticator on us. People with a password of 'orcsrule', all lowercase, is pretty easy for even a script kiddie to break. 'Jx3prC!&me' takes much, much longer to crack by brute force.
I have more issues....

Issue #2
you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

So... I cannot post on their forums, and I do not know why. I've been able to post long ago. II cannot post on their forums, I resort to posting here with my questions.

Why am I not allowed to post on the forums?

Issue #3
I paid for a code, bought at GameStop, which is named "unique registration code". I entered the paid-for code to my account successfully.

The game launcher says I am not subscribed. My account shows that I still need to redeem a "Product Registration code".

Both the website and the GameStop receipt say that I need to wait for an email. Is the "Unique registration code" and "Product registration code" two different codes? Is the Product Registration code something different than what I bought at GameStop?

P.S. To re-state, I cannot ask these things on the forums, because I am not permitted to post (see issue #2)
Their customer service is horrible.

I logged out of the game, logged back in, it asked me for some stupid security question, which I know I answered correctly and it simply won't work.

Tried calling, I can't even get an automated message.

So So bad.

And OP yeah I feel your pain. Can't get help over the phone, and can't get help over the forums because its a log in issue.
Edit: Their phone service is... well, lotsa of room for improvement there :(

I called my GameStop, got help there... as far as the password not working, try asking for a password reset. Are you using Firefox? Try another browser (I'm having issues with my Firefox today, similar problems with loging in, when at other websites)

With Goggle Chrome, I am logged into SWtOR, but I still cannot post on forums. Been locked out of forums for a few months now. when I first created an account, I was able to post a few things... but I cannot even see my older posts now, I'm forbidden to do so (and I know I was not being a "bad girl" to be banned by an admin, I'm not a malicious person).

Resubmitting my code via Goggle Chrome (since my account shows that I have not entered the code, but I did enter it earlier today on Firefox) now gives me the "already been used" error.

GameStop, over the phone, says they have a backup code waiting for me. Oh goodie, backups in case of errors. good idea!

Launches/pre-launces are full of unexpected mishaps. I simply need patience to "deal".

Join the Conversation

Return to Forum