New File Optimization Tech

Technical Support
same issue where maybe 10% into the optimization. it has been sitting that way for 16 hours!!! i am serious... 6 when i was doing other stuff, 10 while i was asleep... did all the suggestions with NO CHANGE!!!
Playing the game keeps me from hitting people.... I work crazy hours and dont have time to screw with malfunctioning things....

make it optional, get rid of it... I have a seperate drive JUST for WoW.. space is NOT an issue here!!!

This is very frustrating!!!
The above 2...same as me, can't get past optimization crashing in the first what small percentage of being started, before a ....
White popup error: Blizzard Updater has stopped working; windows is looking for a solution...then quickly changed to Blizzard Updater has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

reinstalling wow yet AGAIN is NOT an option as my net is reduced to mostly dialup. I've run a repair and nothing, same thing repeats over and over. I am in agreement with the majority it would seem to leave the optimizing to those who pay to PLAY to make that choice. Please use your magic to find a solution so I can get online to PLAY the game I PAY to spend my time in. If I wanted to be waiting IRL atm I'd be watching tv or whatever it is that those who don't play wow do do.
Soooooo...what to do when the optimizer isn't actually "optimizing" anything?!? Its been sitting at 0% for 24hrs! Seriously, running the optimizer should be optional like someone has mentioned previously.


Dräce
76 Blood Elf Paladin
Pwncakes and Roffles
860

Edited by Dräce on 1/31/12 7:10 PM (PST)
My reconfiguring bar thing is not even moving. It moves a little bit and then stops. Restarted client a million times and still didn't work.


Having same problem been staring at the config screen for like 5hrs now it still hasn't moved
hey i had the reconfiguation issue were it would freeze about 5% or less..i just fixed it after 2days back and fourth to blizz we found out i had to reinstall wow all together..if u have curse client it stops it as well...just totaly take everything out..you can put it all be in later just not for this..i even tried safe mode and couldnt..if you have a hardline hook up for internet use that instead of wifi my other mistake..trust me after 2days of not understanding wtf was going on with this i was ready to close it up all together but i called blizz and they helped me out..they tried mannnnny ways nothing worked so we agreed to just delete it all to gether addons and all and do it...its run and running now!!....Good luck
16 gb later and it still will not get past >| |< time to have a break from this retarded game.
I have over 1T of free space and its just an endless cycle of repairing and trying to optimize,blizz always tries to blame it on technical or user error. I say blizzard gives us a month free of game time for those that's still not playing. As Deynitha said we are paying a fee and its not a donation its your job to make sure this crap works before you release it. I would rather wait for a patch that works than your company jump the gun and have these problems.
I have over 1T of free space and its just an endless cycle of repairing and trying to optimize,blizz always tries to blame it on technical or user error. I say blizzard gives us a month free of game time for those that's still not playing. As Deynitha said we are paying a fee and its not a donation its your job to make sure this crap works before you release it. I would rather wait for a patch that works than your company jump the gun and have these problems.


Totally agreed. We're paying for it and we can't even play. Worst of all, we're barely getting any reply.
Haven't played WoW in about three months (but had an active subscription the entire time), last night I decided to play for a bit, and I get saddled with the reconfiguration. Don't think the bar moved past 2% when I got the "Launcher has encountered an error and needs to close". Tried it again and again, and had the same result every time, so I figured I would come on here and see if there was a solution. Like the other people on here said, it'd be nice if there was an option NOT to optimize it. An extra gig isn't hurting anyone.
Was running the update a day ago and was half way there when my comp fell asleep so i was forced to restart the process due to internet booting out (labtop) i been at it for about a day now trying to get it to finish. I repaired mutiple times,restarted my labtop,and turned my fire wall off. 2hrs later still in the same spot not even 10% done. Is this suppose to happen O.o
I started Patching right on Tues morning. I have been stuck at not even 3% since Tuesday. I don't get a lot of free time and don't like staring at a "progress" bar that doesn't move. I have done all the things listed here and nothing has helped. I am close to attempting a full uninstall and reinstall. What else can be done?
Im getting this error Launcher cannot obtain patching information. Please check your internet configuration. Is that what the problem is my internet is working fine?
If you are not running any addon manager programs, please try the following procedure: 1. Go into the World of Warcraft folder 2. Delete the contents of the "Temp" and "Updates" folders 3. Delete the Launcher.exe 4. Run the Repair.exe and allow the process to complete 5. Run the Background Downloader, but cancel it after about 30 seconds 6. Run the new Launcher.exe (If on Vista or 7, please right-click the Launcher and select "Run as administrator") 7. Allow everything to patch normally

If you are running addons, DELETE ALL OF THE ADDONS FILES!!! then do the above...worked for me...well that is until MY SAT DL ALOTMENT TIME RAN OUT AND NOW I CANT DO ANYTHING UNTILL I PAY FOR MORE DL TOKENS.....thanks blizz great improvement
What worked for me is reinstalling the game with only the cata dvd. It causes the optimization thing to happen before all the game data is downloaded. Maybe the optimization only messes stuff up when all the game data is present.
Please help my launcher loads a lil percent and then an "Error Wow stopped working, close proggram/search a solution on internet and close proggram" i closed and opened the launcher.exe 182794683yugYUFUEyt76378 times and still the same !@#$
THIS WORKS!!!!!!!!, it is the only thing that worked for me after 3 days of pulling my hair out!!!


""
If you are not running any addon manager programs, please try the following procedure: 1. Go into the World of Warcraft folder 2. Delete the contents of the "Temp" and "Updates" folders 3. Delete the Launcher.exe 4. Run the Repair.exe and allow the process to complete 5. Run the Background Downloader, but cancel it after about 30 seconds 6. Run the new Launcher.exe (If on Vista or 7, please right-click the Launcher and select "Run as administrator") 7. Allow everything to patch normallyIf you are running addons, DELETE ALL OF THE ADDONS FILES!!! then do the above...worked for me...well that is until MY SAT DL ALOTMENT TIME RAN OUT AND NOW I CANT DO ANYTHING UNTILL I PAY FOR MORE DL TOKENS.....thanks blizz great improvement """



#34
1 day ago


Like








Reply Quote
I'm having the same problem as every one else a solution would be nice.
Is this the culprit???

Join the Conversation

Return to Forum