WoW Lockup

Technical Support
WoW, at random, will completely freeze up. The type of freeze is a bit odd. The game in full screen or windowed mode will lockup, and so will windows. However for a brief period i am still able to use my ventrilo hotkey and talk. Other times the PC completely locks up and i am unable to do anything and the sound freezes in its last state creating a loopback/buzzing sound. Also there are times that WoW locks up and i can still move the mouse around, however no other keys are responsive, crtl+alt+delete does not work. There are no errors, or BSOD's.

I have taken several steps in order to remedy this issue. Here are some of the things i have already done
►Ran a full scan on all memory chips individually, and together to ensure they arn't faulty. They all checked out fine.
►Ran a stress test on the CPU and Memory for 8 hours without a crash or overheating
►Ran a stress test on all GPU's for 1 hour without a crash or overheating
►Downgraded Nvidia Drivers from Beta to current Release
►Changed to OEM (EVGA) Nvidia Current Released Drivers
►Downgraded Nvidia Drivers from Current Release to 270 (original pc drivers)
►Flashed BIOS, and using moderately default settings.
►Stopped unnecessary services/background applications
►Tried multiple combinations of settings for Nvidia control panel display settings/graphic settings
►Tried multiple combinations of in-game graphic/advanced settings
►Have deleted the WTF/Cache folders in the WoW directory

I need to point out that WoW is the only game that locks my computer up. I play several other games as well, and they don't lock my PC up. However there was one time 3 months ago i played Battlefield 3 and my PSU overheated. Since then I haven't played BF3 until i replace the PSU. The PSU is what i suspect, because it is the only thing left that isn't verified (Hardware related). Even so, I cannot point at the PSU for WoW, due to the fact that other games do not crash my system.
Below I will submit a Dxdiag in 32-Bit and 64-bit. If further information is required, don't hesitate to ask.

►I would like to note that there have been 2 crash errors reported by WoW application on 2012-01-04 and 2012-02-18. These may be completely unrelated, however i would like to provide all the information that i can. I added the txt files to the post below
In order not to flood the thread with text, I will put a link to the DxDiag.txt directiing to my gameing clans website. It is a direct link to the file.
I would really appreciate some assistance on this. I have been struggling with this issue over 3 months now. I have tried everything that i know in order to resolve this issue without having to post here. I am really getting worried because either i quite wow, or risk having my system get damaged due to the hard resets.
I too am experiencing this freezing problem. I've also done all of the above, including a full reinstall of WoW, upgrade to Windows 7 and DirectX 11. With no addons installed, it still freezes.

I've seen several posts with the same symptoms, with no response/resolution except to upgrade the vid card. Done that too.

Any help would be appreciated because WoW is completely unplayable at this point.
I am having the issue as well, just started today.

Alienware m18X

i-7 processor

dual radeon 6990m

6gigs ram

500gig hd

play several other games BF3 CSS RUSE all work fine its only wow

I have the exact same problem as the post all right down to the sound looping any help is appreciated
DBG-MODULE<10000000 0001B000 "RTSSHooks.dll" "" 0 {00000000-0000-0000-0000000000000000} 0 1318318679>

Looks like your culprit.

-Again, as I said in another post, I am not good in this area to say what it is, but maybe disable/stop the process and/or using a program like Malware Bytes and Microsoft Security essentials, or other virus scanners and make sure your computer is safe from viruses.

might be an idea to remove the .dll or the host files [checkin to make sure the .dll's gone too] and see if that helps.
I am having the same problem, it's been happening for over 2 weeks now. My daughter and several of my guild members are having this problem as well.
As I sit here, it is stuck on the loading screen, getting a Not Responding message.

I finally have a day off from work with no kids and I can't even play....
Can you post your crash report as well? Also post your DXDiag report. Type "DXDiag" in the search box if you have Windows 7/Vista or go to run and type it in if you have Windows XP. Save all information and post it here.
That .dll doesn't exist on my machine as far as I can tell. Nor is there a crash log, as it appears Windows isn't logging the freezes.

I'm seeing alot of folks having the same issue, so I doubt everyone has a single malware causing the problem.
This same issue started on me yesterday. I have done all the usual scans on system, made sure all drivers were updated, ran the Blizzard repair tool, just about everything short of new game installation. No luck yet.
Seems pretty widespread,

are all of us using 64-bit windows 7? Unlikely its a virus if its this widespread
I'm having the same problem with frame rates going from 60 fps or 30 fps to 3 and 1 fps. The game becomes unplayable for a few minutes then goes back to normal. It goes from normal play for a couple of minutes to severe lagging for a few minutes and so on. I contacted Blizzard yesterday and have quit the game.
I'm using the 32-bit version of Windows 7, so its not specific to 64.
RTSSHooks.dll is a process associated with EVGA Precision. The dll file is responsible for sending information into another process. EVGA reports GPU usage and temperatures. In short it allows you to view those statistics in-game. However as the dll file name suggests, it hooks to another process. Since you point it out, now that i think about it, it could very well be causeing the issue. I will run wow without it and see how it fairs.
I completely removed any trace of RTSSHooks.dll and its associated files and processes. However after 30 minutes of idling, the PC froze again in windowed mode but allowing me to move the mouse. After i clicked on something in the task bar the PC completely froze forcing another Hard Reset. So in essence RTSSHooks.dll or its associated program is not at fault in this case.
Can you post the most recent crash report?
I would, but they are complete lockups. no errors, no crash reports, no BSOD's, no event logs, ect...
Bump for help?
Maybe try completely driver sweeping your graphics driver and reinstalling them doing a clean install. You wouldn't need any 3d drivers? This is just hoping and guessing to be honest =/

**Also, are you playing on DirectX 9? I see your graphics card supports 10, which may have problems performing with DirectX 11.

Join the Conversation

Return to Forum