[Bug]Armory issue since xfer

Website Bug Report
I xfered servers about a month or so ago and I expected a few issues with the Armory here and there for the first few days which is expected with a transfer. However now pretty much a month+ from now there are still problems going on with my main toon. At times I can load the armory for my Paladin without any issues everything loads and it is fine. However at times (like right now I'm having the issue) when I try and load the profile for my Paladin I get an error that says "Oops Only characters level 10 or higher can be viewed" this was not happening before my xfer as I said which was over a month ago now. I've had this problem with Chrome, IE8/9, Firefox, Opera and so on it's not just a browser error. I've cleared internet history deleted cookies and tons of other things to see if this was on my end but nothing has fixed the problem.

Any ideas?


Just to add this I also brought my hunter over (Both are 85) and I've NEVER had an armory issue with the hunter ever it loads every time even when the Paladin shows the error I can still view the Hunter perfectly.
I think I might have figured it out but not really sure. On the mobile app it lists my Paladin as a level 1 Hunter with the same name on my server. And yes everything shows up for me just like for you also. I find it odd that my toon is coming up as a lvl 1 hunter though (at least on the mobile app) this could be why it's actually happening. It would be nice if someone from blizzard would actually post on this and say they are at least looking at it since this is very annoying and nothing looks like it's being done to resolve the issue.
Me also. reported and was told all ok. Its not. sill getting the oops page.
So nobody's had any resolution on this?

Everyone, please share your issues if you're also having this problem. Hopefully, the more people raise the issue, the better chances we'll have to get it resolved.
Something else I noticed as well. While looking at the AH on the mobile app it says my character can not list anything since it's in the middle of either a realm transfer or a faction change. I'm sorry but this has been going on for well over a month now I would like this resolved my next step is call Blizzard Tech support since I'm honestly getting frustrated with this and nothing is even being said or done about this. I can not access any information about my toon on any computers I can't even do it with the mobile app cause of this issue. If I was paying for the mobile app I would be beyond annoyed with this already.

Honestly there needs to be someone from Blizzard that speaks up From the looks of it I'm not the only person having this issue and this goes beyond what should be going on. It's been close to 2 months now since I xfered both of my lvl 85's. One works yet my main is messed up which even if I was planing on going to another guild which I'm not anytime soon most guilds want to see an Armory link and all I could show them is a OPPS! page. Can this please get resolved this is very frustrating. I'm going to give this another day or 2 and if someone from Blizzard does not speak up or even remotely start to look into this problem I'm going to call cause this silence on a legit issue is starting and is beyond stupid.
So Blue can post about getting rid of the stupid blue crab yet they can't post in a valid bug thread? This is getting to be very stupid.
Still nothing after this was posted on the 21st of last month. Really Blizzard? You can not even comment and say that you are looking into the issue you just stay silent?
Well currently mine is in a working state. I check it time to time and it finally just loaded after close to 2 months of not loading at all. Armory app is now also listing my paladin as a paladin and not a lvl 1 hunter which is nice but we will see how long this lasts.
04/06/2012 09:47 PMPosted by Cielos
You're preaching to the choir here. I've asked a few people who recently transferred to another server if they were having this problem and they've said yes to at least one of their characters. I know one person in particular who transferred three characters and only one their armories is messing up, which is a little odd. I'm guessing Blizzard doesn't have an idea of what's causing it either, thus no response or reply. :/

Yeah I've talked to a few people and they have had the issue also this was just stupid however since it's a valid issue and from all accounts it was more then just people that posted in this thread about it that were/are having it. When Blizzard bypasses/overlooks a valid complaint in turn to just reply to a stupid thread about an April fools joke on the site it shows they do not care about their customers at times. Regardless if they have an answer for the issue or not it would even of been nice to just hear "Hey we do know it's happening and it is being looked into but right now we do not have an answer as of yet" That I would of been fine with to at least know they knew about the issue and it was being looked into.
I take that back. No sooner did it work does it NOT work yet again. Back to showing the OOPs page and the armory app is back to showing my paladin as a lvl 1 hunter....Edit.So from the looks of it while I'm logged into the game I can pull my armory now which before I was not able to do so. But after I log out and x amount of time has gone by the page reverts back to a OPP page and I'm no longer able to bring up my toon in anyway. I got it working a few ago while I was logged in and once I went offline for awhile it reverted back to the error page. After logging in again I checked a few minutes later and there was my toon showing up in the Armory without any issues I did a random checked again still there. Logged out and it's been about an hour and it's now back at the error page for not being able to load toons below lvl 10.

It would seam that it's having an issue saving the information or it's being tainted by another toons name (namely a lvl 1 hunter with the same name as myself) It still shows up in the mobile armory the same and I've got screens to prove it as well. Hey Blue how about you finally say something since I'm the one trying to track this stuff down and I don't even work for you.....

Paladin Showing as it's a level 10 or lower toon.


Hunter on the same realm that I rarely ever use that does not have a single issue ever with Armory lookups.


Mobile Armory Showing my Paladin as a lvl 1 Goblin Hunter when it's a lvl 85 Blood Elf. If you think I'm lying Blizzard why would I keep this post going and start posting screens with the proof of what I've been sayiing.


Now before anyone asks. Yes I've tried this in 4+ different web browsers. Chrome (my main one), IE8/9, FireFox, and Opera all with the same results. My plugins for Chrome are NOT effecting this as I've turned all of them off and even with a brand new no addons install this is the end result. I've cleared cache I've done pretty much everything known to man to get this to stay loaded nothing works. I've even used computers while I'm at school and I get the same error there across 3 different browsers. This is a Blizzard bug this is not a user thing.
Interesting, I have the same exact issue and I've never transferred a character. But ONLY for this one character. And I have a lot of characters.
I'm having pretty much the same exact issue. But if you search for me sometimes it'll say I'm a 0 Dwarf Priest.

I've been having the same issue for the past month as well. I posted first in the Customer Service thread by mistake and was redirected here, but seeing as how it seems nobody responds to the threads in this forum I went back to posting in the CS forum where a Blue did respond (only to tell me I'm not supposed to expect a Blue response and to clear my cache and cookies, lolol).

I uploaded a screenshot of what the tooltip looks like when I mouse over my portrait:

I am extremely disappointed that there are so many people reporting this issue, and even going so far as to offer screenshots (I did as well) and nobody is even bothering to respond!

Maybe we can sort out the details here and find a common denominator? Be precise!

Here are the exact details of my transfer process and the aftermath:

- Server transfer (Antonidas ---> Wyrmrest Accord)

- Faction transfer (Alliance ---> Horde)

- I had a character place holder name as well as a character that had my current name so that I would be flagged for a rename (works for when you server transfer, I forgot the Faction transfer would give me a name change).

- I deleted the place holder when the transfer was complete.

- In the character selection screen where you choose features, I put in the name Riot.

- However, since I had forced a name change ontop of the name change given with the Faction Change, I was doubly flagged for a rename and could not log in.

- I had to submit a ticket on an alt asking for a GM to unflag my name so that I could log in to my Shaman.

- After a day or so the character was unflagged and I could log in with no problem.

- For the first few days after the transfer my tooltip showed me as "Level 0 Goblin Warrior".

- After a few days I could see my character on the Armory and the tooltip was correct.

- A week after it being fixed I got the Oops! screen and my tooltip once again said "Level 0 Goblin Warrior".

- Yesterday I checked and it was broken in the evening - I logged on around 1AM and it was working and I assumed the Blue who responded to my thread fixed it.

- 20 minutes after being fixed, it is broken again. Same error message.
I'd like to add some more information to this.

Appears that my armory works when I'm not logged into Battle.net; however.. This only works if the login times out. You cannot simply log out and it pops up.
Mine has been working on and off for a few days. Broken at the moment.
Have had this issue since February, here it is almost June and still no fix unless I'm logged off of Battle.net (only if the login times out, physically logging out does not work).

I have called multiple times about this, put in tickets as well as posted here and the problem still persists.

Join the Conversation

Return to Forum