Insufficient space, please free up...

Technical Support
'Insufficient space, please free up additional space.' I am getting this msg when running the Launcher, I have over 100GB space.
I started the launcher a few minutes ago and it was DL'ing the updated tools, by mistake I hit cancel during the update process (I assume this is the cause of the error) and now I am getting this error, can you help me, what can I do to fix tihs. Thank you.
Tingpei,

Lets reset the game to default settings and then pull up the launcher again.

With the game closed please go to the World of Warcraft directory and move or rename your WTF, CACHE, and INTERFACE folders. These are temporary cache files that will be recreated by the game the next time you launch. Moving them to the desktop makes it easy to replace them if desired.

________________________________________________
Technical Support
Want to speak with someone directly? http://us.blizzard.com/en-us/company/about/contact.html

Check your G-diffuser system!
Thank you for your reply.
I did what you asked me and renamed this folders, still getting the same error of 'Insufficient space, please free up additional space.' What should I do more?

Edit: Reading some other threads I noticed some Anti virus having some issues, so I am using Avast! I ahve disabled it but still having the same error.
I removed all three of the files mentioned above and I am still getting the same error: "Insufficient space, please free up additional space." Are there any resolutions for this issue?
I'm having the same exact issue.

EDIT: I ran the repair file after deleting the cache folders as well as the launcher.wtf. Without using the repair file I still had the problem, but after running repair, I seem to be golden and can enter the game.
@Renma
I found a fix, I went and on the World of Warcraft folder and found a Folder named 'Temp', deleted all the files and 'Log' folder in there, and on one file I got an error saying the Blizzard Downloader was using it.
I started the 'Task Manager' and ended the process 'Blizzard Downloader', then put the WTF and Interface back in place, I deleted the 'Cache' folder and run the Launcher, it's working and DL'ing it as I type. Hope this works for you to.
Thanks for the update, Tingpei.

It sounds like the downloader wasn't fully closed. Ending that process and manually deleting the temp files cleared the previous patch attempt and let you start over.

________________________________________________
Technical Support
Want to speak with someone directly? http://us.blizzard.com/en-us/company/about/contact.html

Check your G-diffuser system!
...Well, this seemed to help at first, but now I am stalling at about 50% and the dowload will not complete.

EDIT: I just ended the download in task manager, deleted all the logs and started the download over and it seems to have worked. THANKS everyone! =)
yes there is a different thread on that, lets try and keep it on one place to help Jurannok and the others on the same page, post about it here Renma and anyone else having issues with the DL'er being stuck at 50%.

http://us.battle.net/wow/en/forum/topic/4253969284
Jurannock, i even restared my PC.. I too have plenty of space.. in fact i run WoW on its own private harddrive.
was having this same problem, my launcher would stop at halfway and sit there, i closed it, ended the process on the patch and went to the temp folder in the wow install folder and launched the patch manually cuz it seemed to have already downloaded the patch. It installed the patch and re-launched the launcher and let me in
I'm havin same insufficient space problem even though I have like 130gb. I toted everything mentioned and none of it worked 4 me
Tryed not toted I mean lol
Same issue as the above complaintents.
Well mine is working now. Not sure what did it. Just kept trying every couple of mins and finally I was able to get on after the second time restarting my computer. Now I've also got the other problem people mentioned tho where it stops 50% of way
Delete cache, restart computer, profit.

GL to everyone.
What I did when I just got this error, was to ignore the popup (it's not modal) and press the "Play" button on the normal patcher window. This would bring up the game login, which once logged on proceeded in downloading the patcher, asked me to restart, and everything was go to go.
I was having the same problems as stated above. Bypass=go into your wow program files and open wow.exe instead of launcher.exe . This fixed all my issues. Good Luck :0
yip same problem here

Join the Conversation

Return to Forum