Launcher Failed To Apply Patching Information

Technical Support
Prev 1 2 3 4 11 Next
4:27 No realm list, I was just wondering WTF IS GOING ON!!!!! (Nerd rage)


Seriously??

How many times does it have to be said. SERVERS ARE DOWN UNTIL 3PM PST (6PM EST)

Chill.......
Please Blizz, solve it!
3PM PST <----- Goggle PST and you'll know time it is there and when the realms will be up :)
so i have to wait frickin 1h and 30minutes

that suck
Cool, only two hours after realm maintenance was scheduled to end and it get's extended by another two hours.
Good to know I'm not the only one. Sucks... This is my day off and its a rainy bad weather day :p
so i have to wait frickin 1h and 30minutes

that suck


Yep it does.. but now u have time to go work out, hang with your girl etc.
I'm reading all these posts thinking to myself, "what a bunch of impatient losers..." while at the same time trying to log into the game for the 50th time in the last 10 minutes....lol
hey guys i just wanted to know is hord stronger than alliance
and can some one help me with my pally is attacks are in the wrong order
04/03/2012 01:31 PMPosted by Frequoyami
Cool, only two hours after realm maintenance was scheduled to end and it get's extended by another two hours.


Yeah compair that to the ppl actually sitting at there desk's trying to fix the issues. :P
bro im a girl and im 15 so wtf and my dads player i took over!
ok so i put on a Authenticator now it show me any realms .. i cant even download the update
I just got this error today (There was a post but it's now locked).. But I thought I would share this anyways.

When I logged in, a update patch downloaded and something about it must have messed it up because it wasn't letting me open WoW. I checked here and one of the troubleshooting ideas were to reset your ip settings.. so I did a ipconfig/release, and I thought maybe that'd resolve it. After a minute or two, I decided to do an ipconfig/all to see if there were any changes and for whatever reason, my DNS server 1 was set to the same address as my router's Default Gateway. Not sure if blizzard had anything to do with it or not, but I was able to get back on by changing my connection settings to the real DNS server 1. (I logged into my router and found out the DNS Servers and entered them in)

Thought I would explain that and hopefully this helps someone in the future. Thanks!

PS: To Jurannok, was just trying to be helpful. Seems to me that people are impatient but I have never seen my network settings changed until after there was a patch download. Just sayin.
Vamo meu filho volta essa parada logo.
omg why is this taking so long.... dont you think after time and time again of updating that they would have this down but i guess not cause now we have to wait cause someone messed up...
OR! now bare with me, we could all go outside and get some exercise while the realms are down? :O
theres no regin avaliable for me too

ill need too wait some more?

Join the Conversation

Return to Forum