Unable to login with no apparent reason

Technical Support
"You may not have a World Of Warcraft game attached to your account, or you may be logging into a region different from the one you created your account in.
If you continue having trouble, please contact Customer Support."


From what I have gathered using the search function:
-I might be possibly using a different region of the game.
This is not the case. I am using the correct version of WoW. I was able to log in roughly 16 hours ago.

-My computer is affected by malware.
This is not the case. I have used the usually recommended (by blues) programs to check for malware, and the results returned negative.

-I am able to log into all of my friends' accounts
Which also means it's not a network problem on my side.

-None of my friends are able to log into my account
Which also means the root of the problem lies in my account. Under my account in the battle.net page, there is a WoW: Cataclysm game, and all of my characters are present(also in the armory, if it matters).

-My subscription is 'CANCELLED'
Yes it is, but the game time is still active. Even if it I didn't have a subscription, the login message error would be different.

I've opened a ticket but it's yet to be answered by customer support.

Does anyone have an explanation or work around for this? I work in the military so I am unable to give anyone a reply until next weekend. But anyway, thanks in advance!
i have same problem waiting for response back i want to be gaming again soon!
same error message, I also was on last night and now getting this message
Same thing for me.
Same here -_-
Same here
same here
Same here. Can no one help with this? Even called blizzard directly and they gave no help.
Hmmmm.

I wonder if something is corrupting everyone's realmlists? Try this:

Open you hard drive and go to the World of Warcraft folder, then the WTF Folder, and locate the Config.WTF file. Delete this file and then run the Repair tool in the main World of Warcraft folder. Then, try again.
Tried it. Did not work. Even had to reset the realms on the launcher when I started WOW Cata. When I came back to Beta to retry logging in, I got the same message.
I'm having this issue as well.
Same problem with Beta client, cannot log in due to 'realm' issues.
Same problem for me.
I was just dc'd from game, tried to log back in and got ..

"You may not have a World Of Warcraft game attached to your account, or you may be logging into a region different from the one you created your account in.
If you continue having trouble, please contact Customer Support."


Close and re-opened WoW, tried again, and got to realm select, but no further.
I'm having the same issue. Attempted to log in this morning, and was met by this message

"There was a problem logging in with this account. You may now have a World of Warcraft game attached to your account, or you may be logging into a region different from the one you created the account in. If you continue having trouble, please contact Customer Support."

I was 99% certain I had game time on my account and such, but logged in to battle.net to check anyway and surely enough, I do. I tried restarting the client and retrying to no avail, I also tried restarting my internet connection, also to no avail. I've also attempted the possible solution posted above and also no dice. I can't discern what could be the problem. I'm using the correct client so it's not the region thing.
Just had this issue, changing my password on battle.net fixed it
Thanks, this fixed it for me, too!
Guys my friend had the same problem just change your battle.net password and it works
worked for me too
thanks...it worked for me too...
kind of opening a ticket bout 24hour ago..no respond at all..until i now free that can searching it at forum......
thanks...again

Join the Conversation

Return to Forum