I can't see my mouse pointer!

Technical Support
My pointer is normal on Windows but it seems to be stuck once I launch WoW. The hand pointer is stuck on the bottom left. I can still see where my pointer is supposed to be because I can hover over things but I cannot see the pointer! Anyone else have/had this problem?? Any suggestions? Thank you...
04/28/2012 12:51 PMPosted by Dubhe
My pointer is normal on Windows but it seems to be stuck once I launch WoW. The hand pointer is stuck on the bottom left. I can still see where my pointer is supposed to be because I can hover over things but I cannot see the pointer! Anyone else have/had this problem?? Any suggestions? Thank you...


I had this problem also.

If you can get to the log in screen, and get the options window open, go to advanced and disable Hardware Cursor.
i cant see my wow mouse pointer either. from the login to the game play since i updated.
I can't see my wow mouse pointer at all, and wow was glitchy for me when i first logged in
If you are running Windows 7:

1. Right click anywhere on the desktop and select Screen Resolution
2. Click on Make text and other items larger or smaller
3. Change the size of text to Smaller - 100% (default)
4. Apply, click on Log off now and restart

If you are not running Windows 7 or the steps above did not solve the issue, please try the following:

If you are able to navigate through the in-game menu, open the Options menu in the Advanced category (ESC -> Options -> Advanced) and set the "Hardware Cursor" dropdown to Disabled, then click Okay. If you are unable to navigate through the in-game menu, follow the steps below:

Exit completely out of World of Warcraft. You can use ALT-F4 to do this if the cursor problem prevents you from doing so normally.

Once you are out of the game:
- Open the World of Warcraft folder on your hard drive (Default Folder: C:\Program Files\World of Warcraft).
- In there, open the "WTF" folder.
- Open the "config.wtf" file. Use WordPad to open it if you are prompted to choose a program.

In the Config.wtf file, make sure the following line appears, including the quote marks:

SET gxCursor "0"

You may have to add this line manually. After you are sure that line is appearing properly, please save and close the Config.wtf file. Now try the game, and your cursor should be showing up properly.
Kewl Beans!!! Worked great! THX for the help.
This worked for me but now I feel that my mouse is a little jumpy. If it is any help I have an naga epic and after upgrading to windows 8 pro the razer synapse 2.0 software/driver will not run. I don't know if that would effect anything.
Disabling the "Hardware Cursor" worked and i can see my mouse pointer, but the cursor lags behind noticeably. It feels noodley, thats the best way I could describe it. I need help please!
Hello everyone ,
I can't see my mouse pointer either and I cant seem to find my World of Warcraft folder either. Can anyone tell me where else I might find it?
Gwapo ,

Did you try the first "fix" I mentioned in my post from last August above?

If you need to get to your Wow folder, right click the desktop icon you use to start the game and select Open file location. That will place you in the game folder.

_________________________________________________________
I'm available in the forums Monday - Friday, 12 pm - 8 pm Pacific Time
Please provide feedback! - https://www.surveymonkey.com/s/Omrakos
i did wat u said and it was already clicked to smaller.. what now
thanks!
i was having the "i cant see my cursor ", problem too and your advice helped a ton.

Join the Conversation

Return to Forum