Still unable to connect to guild chat

Mobile Bug Report
1 2 3 8 Next
I noticed the other thread is marked solved, but I am still having the issue from yesterday. The difference today is that if I log into the game on another character, I see this character online with the mobile chat icon. On my phone, when I go to guild chat, it tries to connect and then says "Chat Connection Error: Unable to establish connection to server". If I then log out of the app completely, it takes forever to log in again and multiple tries before it does log in. When it fails, the error I get is "Connection Error. If you are connecting via Wi-Fi, the access point you are connecting to may be blocking port 8780." I then turned off WiFi and tried via 3G. I still receive the same error when I attempt to log into guild chat "Unable to establish connection to server" if the app logs in at all. Sometimes I still cannot log into the app on 3G with the message "Connection Error: Connection timed out".

My phone is an HTC Incredible Android version 2.3.4 on Verizon.
My WoW Mobile App is version 2.3.0 and I have uninstalled and reinstalled it today with the same results after the reinstall.
Same exact problem as poster above. Started yesterday around 5pm est, still happening right now. Running wow armory version 2.3.0 on HTC Thunderbolt running android version 2.3.4.

This morning it started hanging up on the log in screen itself, but after timing out and hitting retry the menu comes up and I can reach the AH, which is working fine, but still will not connect to guild chat.

Btw, I can see in my remote chat history the whispers I got last night while in game, after I started having these connection problems, so I'm sure that right now my character shows as logged in remotely, though it's impossible for me to log in on the remote app itself. As an officer I end up managing a lot of issues during the day, and I hate to seem to be available to my guildies when in actuality I'm not.

This is a new problem with your 2.3 release, been suffering through disconnects while multitasking even for just a couple of seconds.. incredibly annoying. Status in game shows me as away, but all chat history, besides whispers, gets deleted randomly.. I can't detect a pattern at all, but this release definitely is much poorer performing than the one it replaced, at least on my phone.
HTC Thunderbolt on Verizon network
WoW Armory version 2.3.0

Unable to log in (to guild chat). Signing in... continually.

When I do get logged in, there are random disconnects in guild chat while actually using the guild chat.

I tried to go to the Auction House and the Chat Connection Error popped up. Unable to establish connection to server. I clicked through that and was able to create an auction with no issues (after signing in as normal). I was able to sign up for event through the Guild Calendar as well.

So the issue seems to be isolated to the guild chat. I do believe you mentioned you are aware of the issue and working to solve it.

This thread addressed a different issue altogether. What you're describing is a separate issue related to maintaining a Guild Chat connection. We are aware of some outstanding bugs with the latest Android Mobile Armory, particularly with returning to Guild Chat after the window times out or is locked.

As for stability, we have not encountered the reported stability issues outside of an issue with the realm Moon Guard. We have an abundance of devices with various OS's and carriers, yet we have not seen any of this general instability.

So here's the plan:
1. We work to identify where the Guild Chat instability issues are occurring.
2. We roll out a hotfix for the screen timeout/lock issue.
Was able to use guild chat for a while early this morning. Just tried again and now I can't log into the app at all after 10+ attempts over 2 hours. I think that should qualify as "general instability."
We restarted a some of the realms, as we discovered some issues there. Please try logging into Guild Chat now.
Working for me now, thank you for the quick response!
Spoke too soon. Either takes along time to reconnect or fails to connect at all after goes idle. Right now, it's not connecting at all again.
05/09/2012 10:33 AMPosted by Wilebosk
We restarted a some of the realms, as we discovered some issues there. Please try logging into Guild Chat now.

Working for me now, thanks so much :)
05/09/2012 12:04 PMPosted by Morcillita
Spoke too soon. Either takes along time to reconnect or fails to connect at all after goes idle. Right now, it's not connecting at all again.

This may have just been bad timing, as we've done more work on the servers since then. What is the consistency of the failure?
I was able to connect during that brief period, and since I reported the problem was back I've been unable to reconnect at all, still now.

My character shows as afk in game and people keep whispering me. I can see new whispers come in on the remote app but I can't log on to reply, it just keeps timing out. It's very strange.

Thanks so much for the help. Going on day 2 of this service interruption, looking forward to a resolution.
Still unable to connect this morning. Trying every 20 minutes or so, just says "unable to establish connection to server". And I'm still receiving whispers from guildies that think my afk character is actually me on my remote device.
Update: I saw the other thread regarding connection issues with moon guard guilds so I decided to connect to that server and lo and behold it works.

The problem seems to be blade's edge specific. I am unable to connect to any of the 4 guilds I have characters in on my server.

Hopefully this will help you hone in on the problem. I am still unable to connect.

Edit: also unable to connect to my burning blade guild.
Have you or your guild performed any paid services, such as name changes or server transfers?
I race changed this toon on Monday, but remote app worked throughout and up until late Tuesday.

Otherwise no, no other paid services have taken place on my account or the guild.

Find it strange that I can connect to only one of my guilds on one server, and I can't connect to 5 others on 2 other servers.

Edit: connected successfully to burning blade. Blades edge is still an issue, all 4 guilds, all characters.
Our engineers are looking into potential realm specific connect issues.
Thanks, I appreciate the update.
I am having the same problem on blade's edge-US. Is there any amount of refund we will be receiving due to this issue. I have been cheated out of 3 days so far and I'm finding this unfair.
Guess what! Mine is broken again!

Not sure if it's cause you guys are working on the issue, but it's the same as before... takes several tries to get into the app at all, then can't connect to guild chat. Unfortunately, I don't have guilded toons on other realms so I can't check that.
Still broken for me as well. Worked for a few hours last night around 1 am, then nothing afterwards.

Android 2.3.6 Motorola Razr Maxx

Armory is 2.3.

Server is Wyrmrest Accord.

Join the Conversation

Return to Forum