Still unable to connect to guild chat

Mobile Bug Report
Prev 1 2 3 4 8 Next
Feeling some strong deja vu here. I've been abroad for 7 days, finally get WiFi connection on my phone and decided to try if I can connect to guild chat. These are the results.

1- blades edge again will not connect
2- burning blade and moon guard connect with no issues
3- I see that this toon shows as having received whispers from two guildies on July 1st, days after I lost access to my computer, and weeks since I had successfully connected to wow remote (yes, I'm stupid. I still pay for this service even though it has not worked well in months.)

So I can only assume my toon still shows as logged on, and blades edge still suffers from connectivity issues. In other words, business as usual.

Not sure how else to beg for a resolution, but I can honestly say if my company had this poor QA track record, we wouldn't be in business.

Thanks for your attention.

I report these problems to our engineers and producers on a daily basis. Trust me, QA has been aware and we're working with other departments to get this resolved. The hardware that your particular server is on may need some serious infrastructure updates. Unfortunately the issues being experienced are not issues with mobile, but rather with the and WoW servers.
Sounds like you guys need some serious six sigma action. Thanks for the update, but regardless where the problem lies, it's been going on for so long that it's not unreasonable to expect a solution to have been deployed already. In the meantime, is it reasonable to expect blade's edge consumers to continue paying for this broken service because it will be fixed soon, or do you think a solution is so far out that we should cancel the subscription?

Thanks again for the clarification.
Sounds like you guys need some serious six sigma action. Thanks for the update, but regardless where the problem lies, it's been going on for so long that it's not unreasonable to expect a solution to have been deployed already. In the meantime, is it reasonable to expect blade's edge consumers to continue paying for this broken service because it will be fixed soon, or do you think a solution is so far out that we should cancel the subscription?

Thanks again for the clarification.

Well, the biggest problem is that these reports are inconsistent with our testing results. We fully test the builds on both internal and live servers prior to release. We have guilds across most realms of WoW and we don't experience the same issues reported by players at the same time that they encounter them.

It's possible that the error you're experiencing is at the account level. When the realm reports from Blade's Edge and Moon Guard trickled off on this forum (and the realms forums themselves), we assumed this issue was resolved. I've reopened this investigation and will do what I can to get you up and running. After I've exhausted all of my resources, and if the issue is still not resolved, feel free to contact our Billing dept and bring the matter of your subscription to them. You may wish to reference this thread.

I'll keep you updated.
Thanks, I really appreciate the communication. The app worked on and off after the reports trickled off, quite unpredictably. The constant online presence was also a problem throughout, but at least people by now were used to my app not working so they stopped whispering, for the most part.

As far as not being able to reproduce the problem, I wish this could be easier to solve, but I know that my guildies that have remote experience these problems when I do. So I'm not sure it's account-related, but I'd be happy to do any troubleshooting I can on my end.

Thanks again.


I should mention that today it's been connecting to Blade's Edge with no issues. Perhaps reset helped.
I forwarded this issue to a team of server engineers and it looks like their work may havee required the reset. Are far as what you can do to help us troubleshoot: Make note of when it works and when it doesn't. It could be a cyclical thing throughout the week.

If that's the case, it could be some sort of error that occurs over time on the server; a memory leak or something of that nature. If that's the case, the server reset it a temporary fix and it will potentially crop back up closer to the end of the week. I've communicated this in my reports and hopefully that info will help isolate the problem.
Awesome, I will do this then. Thanks!
Just an update over the last three days:

As of tonight, it's still connecting, but performance has definitely deteriorated over the duration of this period. On Tuesday, it would connect immediately on the first attempt, no problems at all.

I really have been unable to detect patterns, one morning will connect with no problems, then mid-day I have to babysit it to make it connect, then at night it'll connect with no problems again. Sometimes it's the opposite in terms of time patterns.

What I've observed, if it's helpful, is that if I'm having problems connecting to Blade's Edge (where I'll get the "unable to connect" message about three times in a row) I swap to my Moon Guard character, log on quickly and with no problems, then swap back. I may take a bit long, but it'll connect to Blade's Edge then.

Overall, I've yet to experience any outage since reset this past Tuesday, though a guildie last night though that it had died on her. I managed to connect while she was unable to, then she could connect again after that.

Really wish there were patterns that could help you, but this has been what I've experienced thus far this week.

Ive had the mobile armory app for about 5 months. I have a Motorolla Atrix 2 through AT&T. And basically ive had a 15-20% success rate of signing into the mobile guild chat app since i originally downloaded the app and paid for the full app. I usually have 2-3 bars of 4g covereage and im able to navigate just fine through everything. I can post auctions no problem. I can check out the roster, check weekly activity and look at my 3D armory. But once I bring up the guild chat part, I cannot connect. Ive reset my phone, gone to Wi-fi, tried reinstalling, cleared all saved data and have had absolutely no luck. As of right now Ive been unable to sign in for almost a week now. Ive tried several times through out each day and have had zero luck.

Id hate to cancel my service for this, but the whole point of me having the app is to talk to my guild. I look forward to further updates on where things stand.
I am also unable to connect to my Guilds on Moon Guard.

Iphone 4S

Ket Stanbridge
I would like to add that I am currently experiencing a complete inability to connect to the remote guild service in relation to the server 'Moon Guard'.

For the past 5 days, I have received nothing but 'Unable to establish connection to the server' every time I attempted to connect to the remote guild chat on this server. Each time I have tried, I have attempted more than six times in rapid succession, most being a dozen or more attempts. I have primarily attempted to try during evening or late night hours (midnight, give or take 2 hours, MDT), though there have been multiple times where I have attempted during the morning or afternoon hours as well.

I have attempted to reinstall the app last night, to no benefit. All other characters on all other servers are able to connect to their respective guild chats immediately, without a single issue at any time.

If it helps, I have attempted on both of the following devices:
Samsung Galaxy Note
Acer Iconia Tablet
It seems this might be a problem with Moonguard? Only? I am unable to log into Guild chat on this and any of my Moonguard alts. However Lightninghoof and Lightning's Blade toons im able to get in without a problem.
I am having this issue as well. Moon Guard characters cannot be logged in on guild chat. All of my others are working perfectly fine.
This should be resolved soon. We pinpointed the error.
Would like to comment that as of yesterday, the remote guild chat app was once more working fine, all the way through to the late hours of the night.

This morning, back to "Unable to establish connection to server" with Moon Guard. That fix didn't work for very long.

Edit: Other servers are working fine still.
Any idea on when it will be fixed? It's getting frustrating being unable to contact guildmates when I'm unable to get into the game. Especially since I've paid to be able to do just that.
The app still isn't working for me or anyone else I know on Moon Guard. I figure at some point it will be fixed, but Blizz, are you considering maybe giving us a few extra days on the service? I know it's only a few dollars but it really bothers me that I have been paying for a service I can't use. Unless there is some sort of recompense offered, I'll be terminating the remote armory service.
It's just my luck that is pops back up as soon as I leave on a trip. I posted on this about a month ago, and yes, I am on the Moon Guard server. After the last thread was tagged as solved it worked fine for about a month. Now its down again. Login is intermittent at best, and when it works still no guild chat. The respose upon login is "The Armory encountered an error handling this request" If it helps, mobile AH works when it logs in, char profiles and even guild calendar events. I havnt figured out yet what makes the difference between logging in at all and with limited funcionality.

Using Android os 2.3.6
On LG Lucid VS840 4G

This is either important or I'm just not remembering correctly, but the app doesnt ask for an authenticator upon login. I believe it used to. That may give you guys a hint. Also just did fresh install from google play. Hope this helps, cuz my guild is in the middle of a mad dash to get organized for MoP and me being out of contact is hurting the progress. I really dont want to have to use 3rd party stuff. Please fix this.
I just purchased WoW Remote since I have a new Google Galaxy Nexus with 4.1.1 Jelly Bean and thought "oh hey I'll log into guild chat and chat with my buddies", however I keep getting <Chat Connection Error> "Unable to establish connection to server". I'm sure it will be fixed when it is fixed, luckily WoW Remote has other functions and it's only $2.99/month.

Server: Moon Guard
Device: Samsung (Google) Galaxy Nexus (4.1.1 Jelly Bean)
Carrier: T-Mobile (US)
Yeah, lucky for us Moon Guardians.
IPhone 4 Armory 3.3.0

Did a character transfer between my accounts a few days ago, same battle net account. Ever since then none of my characters have been able to access guild chat, auction house works fine - just get constant timeouts on initial sign in to GC.

Server - Hyjal

Join the Conversation

Return to Forum