Still unable to connect to guild chat

Mobile Bug Report
Prev 1 3 4 5 8 Next
Wilebosk, another update. After two weeks of nearly flawless connectivity (often it took 3-5 tries but it did connect) all my servers are down. Like these folks are reporting, can't connect to Moon Guard, though I don't check frequently on that guild so I only just saw the problem today.

Same with Blade's Edge. It's been unable to connect all day today and it was working fine this whole time through yesterday Sunday.

Hope this helps. Thanks.
I anticipate that this is no longer occurring after today's restart. FYI: We're working on some additional server infrastructure updates that will be going out sometime this month or next.
Spot on for most of the day, but tonight the app refused to log me off :( I would log on, swap between a bunch of toons, it always seemed to connect me, showed me as online and everything, but it would show no one else, even though we had more than 20 people online, and I couldn't actually communicate. It's the first time I've seen this behavior.

During raid I must've had at least 6 people complaining that they got double copies of their whispers to me, because of the remote app, and I couldn't do anything but keep apologizing to them and blaming remote for breaking again (sorry).

It looks like eventually my toon did manage to disconnect, but as of right now, I'm back to "Chat Connection Error: Unable to establish connection to server." on all my guilded toons, all servers. Logging off the app and back on repeatedly did not help.
As of 4:55pm EST I still cant log into my Mobile Guild chat on my WoW Armory App. Only my Moonguard characters have this problem. Once again, Ive reinstalled, and redone everything I can do on my phone, and Ive had absolutely no luck logging in.

Also, apparently despite me not being able to log in at all for weeks and weeks, my character shows up online in the guild roster and shows me with the Chat icon. Ive been logged in for quite sometime according to some of my guildies. I will randomly log off throughout the day with no action taken from me at all.
I'm currently having the same issues as Ipsum. Yesterday the chat was functioning 'mostly' with only a few oddities (logging in to one character and being able to see another character in the same guild listed as online via mobile chat and taking forever to log in with a few random 'Connection Timed Out' errors).

Today I haven't been able to successfully log in to guild chat at all. Every attempt is met with 'Connection Timed Out'.
Well now I can't even connect to the app.
Unable to connect at al. "Unable to communicate with server." is the error i am receiving.
I can't connect to guild chat and haven't been able to since i downloaded the app. All my software is up to date and i have uninstalled and tried re-installing a few times. I get the message "The application WoW Armory (process has stopped unexpectedly. Please try again."

Please help.
This particular instance of log in issues was due to an unexpected hiccup on our servers. It has since been resolved. If you're still experiencing issue logging in we'll address them individually. Let us know!
Down again this morning. Was logged on in game on this toon, exchanging whispers with my gm, and i was getting them in game as well as through push notifications on my phone at the same time while the application wasn't letting me log in (or log out, which was what i was trying to do ><)

i can log in onto my moon guard guild, nothing still on blade's edge. still shows me online on remote on the guild roster, and not even AFK even though i haven't been on remote at all today (even though I was getting those push notifications)
I too cannot connect to guild chat. I can access the auction house section just fine, but if I try to log on to any of my characters on blade's using the Remote Guild Chat I get "Chat Connection Error: Connection Timed Out."

I thought maybe it was my 3g connection but even connected to my wireless at home I cannot connect.

I'm using a fully updated iPhone 4s.
Server is Blade's Edge
Version 3.3.0 Armory
I have not been able to connect to guild chat on the Mobile Armory in months. Moon Guard Server. Droid X phone. Gingerbread OS.

It's been going on so long, and I've seen these threads active for so long, I'm just about to give up and call in for a refund, to at least make myself feel better about paying for a broken product.
Just created a new guild last night, but can't connect to my guild chat? I'm on US Gul'dan Horde realm.
07/30/2012 04:14 AMPosted by Ubba
Just created a new guild last night, but can't connect to my guild chat? I'm on US Gul'dan Horde realm.

It will take some time for newly created guilds to have access to Guild Chat.
Still can't connect. Getting rid of app. It is crap.
Just wished to add I am still facing the same problem on the Moon Guard Server on all my toons. Every toon is in the same guild save for 1 which I rarely use on my Remote App.

Has there been any progress on resolving this issue Wilebosk?
Not a day goes by where I'm not actively seeking resolution on this issue and other related connectivity issues. There has been progress but it's slow going.
08/08/2012 10:14 PMPosted by Wilebosk
Not a day goes by where I'm not actively seeking resolution on this issue and other related connectivity issues. There has been progress but it's slow going.

In regards to that however the service I am paying for has not been working for a month or so now.

I don't wish to sound unreasonable but if I am paying for a product that one of the core functions are not working properly on the server that I play on, I would like some compensation if I am to continue paying and not have the feature in question.

If it helps in finding the cause of this issue the phone in question that I am having this issue is the HTC Nexus One X.

Android version 4.0.3
WoW app version 2.3.2
Realm: Moon Guard
Still cant access moonguard guild chat where my main toons are praying for a resolution
Hey just thought i would poke my head in and say that our guild name changed 4-5 days ago, and i am unable to connec to g-chat.

I understand that this may be due to the name change...not QQing just attempting to provide info.

**Steps I have tried**

Logged completely out of the remote system
Logged back in retyped info
Changed charactares (all in the same guild)
Completely deleted the app
Redownloaded app logged back in
Connected with 3g
Connected with Wifi

**I am able to used the acution house just not g-chat**

On a side note if it matters there have been sevral ppl that cannot log in to there characters from their computer to play wow, not from the remote, that are in the guild. They keep getting errors saying "character not found"

hope that helps

Join the Conversation

Return to Forum