Still unable to connect to guild chat

Mobile Bug Report
Prev 1 4 5 6 8 Next
I encountered this problem after answering a text while on Guild Chat.
I reinstalled the app, to no avail.

Running version 2.3.2 of Armory on Gingerbread 2.6.3
Server is Moon Guard,
Guild is Dominion of the Sun.

I've had the problem since Tuesday,
And as far as I can tell, switching to my text messages, leaving the Armory running in the background appears to be my catalyst for the issue.
No problems with any other aspect of the app, just the Guild Chat.

Hope the info helps.
I've been trying since yesterday to get on my mobile armory to chat with guild mates with all failed attempts.

I am on Moon Guard,
the guild being Order of the Beast.
"Chat Connection Error: Unable to establish connection to server."
I use a Galaxy SII.
Running WoW Armory version 2.3.2
Android Version 4.0.4

Could it be anything to do with the recent android update?


Update: It's only with my toons on Moon Guard.
Ever since last tuesday's reset, I have been wholly unable to connect to the remote guild chat feature for the Moon Guard server. Every time I try (of which I try at least 5-6 times, most over a dozen attempts), I am always kicked out.

This has been a constant issue, where the only thing I see from Blizzard is:

"It's fixed!" "Oop, no it's not. It's server side, so let us see." "It's fixed!" "Oop, no it's not."

I am seeing no consistent communication with long-term solutions. Only short term band-aids that tell me you have no idea what's going on, and don't want to admit it.

As the feature I am wholly unable to connect to is the only reason I did sign up for this service, I have unsubscribed. I am disappointed. Not in your service not working, but in your utter lack of honest communication.
I haven't been able to connect to the chat server for several weeks and I'm growing increasingly frustrated. On any character I have on Moon Guard they are not able to connect. After a dozen attempts on each of them and following the steps shown in this thread I'm considering unsubscribbing.

None of the guilds I'm members of have had paid services, no recent transfers on my end.

My phone specs go:

Android 2.3.4
HTC Sense

This has been an issue since the end of July.
After tuesdays maintence i havent been ble to log into any characters on moon guard hopefully itvwill be fixed soo
Every bit of the app is working for me, except chat. I transferred to moon guard and haven't been able to use it since. I've even tried connecting 4-5 times in a row and that doesn't work either. I'd really like to use this service, so what do I do?
Add my name to this list too. I can browse any auction I need to, but I cannot connect to guild chat on any character.
Hey just thought i would poke my head in and say that our guild name changed 4-5 days ago, and i am unable to connec to g-chat.

I understand that this may be due to the name change...not QQing just attempting to provide info.

**Steps I have tried**

Logged completely out of the remote system
Logged back in retyped info
Changed charactares (all in the same guild)
Completely deleted the app
Redownloaded app logged back in
Connected with 3g
Connected with Wifi

**I am able to used the acution house just not g-chat**

On a side note if it matters there have been sevral ppl that cannot log in to there characters from their computer to play wow, not from the remote, that are in the guild. They keep getting errors saying "character not found"

hope that helps


Everyone that had the error "character not found" has been resolved....

*I am still unable to sign into guild chat with my remote app.

Hope you guys can figue out the bug.
Moon Guard remote chat still not working for me. "Connection Error - Connection Timed Out"
Works for all my other toons on different servers.

**Phone Specs**
Iphone 4G
Version: 5.1.1
Verizon 12.0
mine wont work either still :( i called blizzard, and sent the mobile guild tech guys an email, waiting on a response to see if they can give me some ideas. this is the second time this happened to me, i had to cancel my subscription because i couldn't even use the app
I am having the same issue. i love the feature, but it simply doesnt work. i will be cancelling it today.
Not working for me on iPod iPhone .... Moon guard

iOS 5
Hi, I can connect to any other realms guild chat except Moon Guard. A couple of days ago it would connect after a few tries but that doesn't seem to work anymore.

Samsung Galaxy S2
Android 4.0.3
Version - 2.3.2
I'm having similar issues. I've been able to connect to guild chat before, but as of yesterday have been getting Connection timed out issue. I know it's not an issue with my wifi connection cause I've still been able to access auction house though so *shrug*

Server: Stormrage
Iphone 3gs
Version 5.1.1
I can use everything but guild chat.

People used to pay for this?
I am having a similar issue, but this is what i see when i try to get to the guild, or guild chat options.

if you check the toon selected, you will see that it is guildleader. (Link is safe)
Server: Stormrage
Iphone 3GS
OS 5.1.1

When Blizz allowed Remote Chat to be free (yay!) it worked for about a day and then problems with connecting began.

I have signed in, signed out, back in, back out. Uninstalled and reinstalled the app and to no avail I still cannot connect (Chat Connection Error, connection timed out). Albeit the AH still works on the app, but no guild chat.

Yay for half of a free product, but it's not as exciting as a fully functioning free product. Also seems to have been an ongoing issue for many months, even when people paid for it.

Is Blizz back on the case by any chance or just gonna let it hang out to dry, crossing fingers that the Reset button works for 24 hours?

Edit: After searching a little more, this thread seems to provide some small information
Yeah, still no guild chat.
Armory, auction, and item browsing etc all work. Connecting to guild chat does not. I've tried different times of the day multiple times with no luck. I hope this info helps the tech team.

Phone: Motorola Droid X2 with Android 2.3.5 on Verizon
Server: Moon Guard
App: WoW Armory 2.3.2

Thanks and good luck.
well im have this problem i just got the app and everything works but the guild chat and im not to sure why

Join the Conversation

Return to Forum