Player arrow on map too small w/ Eyefinity

UI and Macro
Hello,

I recently got an Eyefinity setup going with three monitors, and WoW looks great on it, with one small exception: the player arrow on the world map. It's about 2 pixels wide, enough to barely see if you're moving around but not nearly as convenient as it normally is, and good luck finding it if you're sitting still.

If I switch back to using a single monitor, the arrow looks normal. It only happens when using Eyefinity. I've looked around a bit and tried a few macros/lines of code to try to resize the arrow, but nothing has worked so far.

If anyone can help, I'd appreciate it!
You could try using a different graphic for it:
http://www.wowinterface.com/downloads/info8838-Blipstick.html
or you could substitute them manually. Some minimap addons also offer this option, like PocketPlot.
I'll look into that, thanks - though I should have specified better... it's not the minimap you're probably thinking of (the round one), it's the small world map that you can leave open. It's only on the world maps that the arrow shrinks.
Did you ever solve this issue? I have the same problem.
If it's a world map, maybe a map sizing mod might help? Like Mapster?
though default map opens at full screen so if it's too small on that, it might be too small in mapster too.
Not sure MoveAnything can isolate the cursor size alone to enlarge.
Mapster solved the issue of the cursor size, though I can only use the map in full screen mode as of right now.
Nevermind, had to turn off a few options (mini) hide mouse and (mini) hide border and it works just fine. Cursor is now a much more reasonable size.

Join the Conversation

Return to Forum