Accessing Guild info generates a 404 error

Website Bug Report
G'head, try it: (that's a cut'n'paste from the URL in my banner for the login above.)

Right, 404. Now try it from my avatar to the left:

Yup, same thing. Now go try (for instance): or even:

Yeah, *THEY* work. Sigh. :) I've tried various permutations. I've run thru it programmically with the API. I've been putting in tickets since Nov 2011, and I've seen it since Sept 2011. No idea exactly how long it's been like that, and not even sure our guild has EVER been visible via the web with the latest software, though, which is the only one I see with a 404, says :
Last Update July 28, 2011
Update Error 404
2 days ago

I have had CSRs tell me that they've confirmed it, that they've bumped it up, that they've referred it to the database team, that the tickets are set to report back to them. But, y'know, I tend to play WoW, not any websites, so these tickets expire, and then I can't reopen them, and then nobody pays any attention.

Finally, the most recent GM to look at it, suggested that what I needed to do is post over here, and get the website team on it. Really? They don't let you guys actually have access to tickets? WhatEver. :)

Anyhow, some progress would be's tough to use all these wonderful API tools I've written to assess guild strengths, when you can't access any data!

And if anyone else has this problem, where your guild returns a "four oh four" error on the web when you access it, or even if you notice underscores in your guild name on your avatar links, please, reply! :)

EDIT: Just a note, if you don't include the trailing slash, you will ALWAYS get a 404.
Two work weeks, and nothing. If my response time to client problems was like this, I'd be fired.
Well, we have a NEW GM looking at it, and actually doing a 'reset' on the guild. More to come as it happens. :)

Didn't help. Suggestion was to do a GM change, then change back, then see if the guild comes back on Tuesday's restart. We'll see. :) Back on Wednesday for the 8 of you who have read this thread. :)
Well, changed the guild leader for about 20 seconds on Monday night. It's Wednesday night now, and we're still a 404. It's wonderful being a stealth guild at times, but it's really annoying as I write my app to help organize the guild and find stuff out about it....I can delve into every guild THAT'S NOT MY OWN!!!


Ah well, time for another ticket. :)
And a GM has done the guild rename process, and it's Thursday again, and still a 404 on the website, and still 'Guild not found' on the mobile app, and the UI.

But hey, we're getting 'Realm not found' too! Maybe it's spreading! Perhaps soon it will be 'Blizzard not found' and 'California not found'....
Oh, and now it appears that Blizzard research has discovered we are in fact NOT the only guild who this is happening to. Well, that assuages my persecution complex a bit.

So I thought I'd find a few more. How? Well, there are multiple ways. My chosen 'quick' one is to go to and page thru the US Realms one by one, take their list at the bottom, on the right, and find guilds with ZERO members, then try to use the link there. If I find a 404 (it's valid for a guild to have zero members; they could all be under level 10),I go to and try to find their status; sadly, I got bored of doing this quickly (about 20 realms in, alphabetically) when none of them existed on :)

So, here's the start of a quick list of GoF's "Sister Guilds" elsewhere:

Of course, this doesn't MEAN as much as our error, simply because I have no validation on the Armory that these guilds still exist, or even EVER existed. There are more foolproof ways to do this search, using some of the techniques that Realmpop and WoWTrack use themselves, but I'll just leave them to the people who get paid to do this. :)
Still not existing. :) At least there are two GMs 'monitoring' things for me, and sending me messages saying they haven't forgotten, periodically. But beyond that? Possibly not a high priority to get one of Elune's oldest guilds able to find its members and get back in the thick of things come MoP. Hire me for a week, Blizzard, I'll take a vacation and find it!!!
And we continue to 404...though I have another cheerful CS person adding to my ticket, letting me know that the server team is still working on it, and thanking me for being patient. I'm just hoping that when/if they fix it up, they figure out WHAT HAPPENED! Sigh.

OTOH, I'm finding lots of missing (in the sense of 'not available for anyone') info in the API. :)
Update on 8/14:

>> It appears that they are still looking into the problem on the back end. They hope to have the problem resolved in the next week or so.

Still a 404 this Saturday morning. Probably not going to be fixed before the 5.x.x content, so it's going to be a battle to get some achieves before everything changes. Sigh.
Update on 8/30: Both these replies from a new GM, with friendly greetings and consolations bracketing them. Inbetween was my report after patch that we were still 404.

#16 on 8/26
Good to hear back from you again! Looking into the matter, I am showing that good progress has been made in getting this issue resolved, although I can't guarantee when exactly it will kick in. At this point, I'd say try to check the website again after this week's maintenance on Tuesday to see if anything has changed, as that's a possible time that this information could get updated. Thanks for your patience and understanding while we are looking into the matter. Rest assured we haven't forgotten you or your guild. :)

#18 on 8/29
I definitely apologize for the delay in getting this fixed. While it does look like our developers have been working on this, it's still something that still needs some work on. I've gone ahead and let them know that your guild is still experiencing this (I also didn't see it on the site), and asked them to contact me if they need you for further testing or input on this. Hopefully we can get to the bottom of it soon! :)

Hopefully. :) Is there anyone out there on the Team who actually might be reading this? I'd love to find out the problem, if it doesn't resolve magically. :)
08/30/2012 07:02 AMPosted by Hentaya
Hopefully. :) Is there anyone out there on the Team who actually might be reading this? I'd love to find out the problem, if it doesn't resolve magically. :)

I promise you the web and mobile team knows about this issue. It's been the most frustrating issue we've had (at least since I've started) because (as you mention) it's only a few guilds and we haven't been able to track down why. As you mention there have been some fixes put into 5.0.4 that we thought would help out on this issue. It sounds like it didn't solve the problem :-(

Please don't be annoyed at the GM's, there's not much they can do (since as you said, guild renaming and stuff like that doesn't work). I will try to put more pressure into getting this solved.
Just to clarify for any and all reading this....

    The GMs have been great, even the ones that know a little less than others. :)
    I'm sure the team's been working hard too.

I was just frustated/upset/annoyed/what have you at being told wonderful and wondrous things about these/this web fora/forum, and having 9 or 10 posts over two months (and a problem spanning about a year), and seeing nobody saying a thing in reply.

I now have shiny blue text in my reply. I am happy on all fronts now.

Well, almost all fronts. :)

Guess I better see if there are any openings at Blizzard...maybe a fresh caffeine-code conversion unit (some call us programmers) might help. :)

Forgive the slowness in reply...just got back from Dragon*Con.

There are plenty of openings :)

The wow team has been busy with the launch coming up, but we are trying to fix this issue. As soon as I know more I'll let you know.
Guardians of Fire is now loading. If others don't update then their issues might be slightly different. Make sure to let me know if any other guilds don't update and we'll look into them.
I noticed this at work today, thanks to the app, and cheered all over. Now, I'd LOVE to know what the problem was. :) :) Thank everyone you can for me, please. :)

Now, I believe there's a GM out there I owe some chocolate-covered bacon to.....

Join the Conversation

Return to Forum