No gchat on remote after guild name change

Mobile Bug Report
Hi Blizzard Support,

I logged a support ticket through the support site but was informed that "For bug reports for the mobile app, we are currently accepting them via the Mobile Bug Report forums at http://us.battle.net/wow/en/forum/2690193/ "

It has been about a week and I can not log into the Guild Chat function on WoW Remote for my characters on Moon Guard in the guild called Impulsive. I can however log into guild chat on WoW Remote using other characters on other realms. I think that this may have to do with the fact that the guild recently changed its name from Ashen Vanguard to Impulsive. This may have caused a bug which prevents me logging into guild chat on characters in this guild. Any help with the matter would be greatly appreciated. I was waiting for any data update to resolve the issue but it has been about a week so I thought that I would post here to get the problem resolved.

Kind Regards,
Tÿrannis
This is a known issue that is currently stickied on this forum: http://us.battle.net/wow/en/forum/topic/3430810477
Hi Blizzard Support,

The problem has not gone away. So I ask, what would be the solution? The forum you linked suggested that a server maintenance fixed this issue for some people, unfortunately I did not get the same result.

Should I leave the guild, wait a few days and rejoin?

Kind Regards,
Tÿrannis
Hi Blizzard Support,

I just received an email from one of your staff members via the support ticketing system. I am going to wait until the next full maintenance to see if the database synchronises correctly. I think that there have only been restarts since the guild changed its name. I'll leave the ticket open until the issue is resolved.

I'll work with the staff via the support ticket system rather than these forums. I agree that this is not a Mobile App issue but a server and database issue.

Kind Regards,
Tyrannis

Join the Conversation

Return to Forum