Tech Tips for Patch 5.0.4

Technical Support
Prev 1 2 3 5 Next
video driver updated, still can't get logged in, get stuck on loading screen and IF I do get in, I get dc'd immediately.....fricking HATE patch day
I am having UI and screen issues. Everything starts going black, UI starts to disappear, icons will be wrong. I took a few screen shots, they are included in the following link:

Any tech tips for that? Is it my graphics card?

EDIT: This was happening to me in the MoP beta too, so it can't be my addons causing the issue.
did all the add on deletes and just not doing anything. Goes to launcher and stuck in itailizing ...same thind going on my diablo3 too.......getting really tierd of playing solitare might just wheel out that farmvill if its much longer
I've noticed that AoE looting messes up the odds for treasure finding potion treasure chests when looting a single body versus looting the entire mob:

Each time you loot a dead body you get a % chance for finding a treasure chest. When you AoE loot a giant mob of dead bodies, it counts as one body loot, and one shot at one chest instead of multiple body-loots with multiple %chances at a chest. (Or so I presume).

Testing it in game seems to confirm it: There's a fairly sweet farming spot my husband and I go to in Deepholm with easy to kill mobs who respawn ridiculously fast. You can kill about 8-10 in a pull, and a few seconds later they're back. You usually get 1 chest or maybe 2 per pull if lucky. After killing the same mob about 5 or 6 times (and even more, we tried multiple times) without looting, the AoE loot for the entire mass of 50+ bodies produces only 1 chest (never 2 or more). This would seem to corroborate what I suspect - that the AoE loot counts as a single body loot, and utterly ruins treasure finding potions.

Is this going to be corrected? Or are treasure finding potions and AoE looting functioning as intended?
My login attempts keep stopping at the 'success!' stage, when I attempt to cancel, it tries to access the realm list and stays there, not doing anything. What's happened!?

My great fear is that my campus's woefully inept it department is only allowing a specific code in to allow WoW play (they throttle certain bandwidths to avoid slowing the entire campus) and a change in wow's signature or some such is making their throttling firewall catch the newly patched code. If there has been a fundamental change, please let me know.
I have gotten to the login screen for patch 5.04 but it's giving me the unable to connect error. I've done all of the deleting of folders and i run as admin and everything that everyone suggests..why would it not let me login after all that?
erm i try to download it it keeps at 0 percent idk what to do;( i just got my membership back and i cant even play
i got passed the updated tools part and nows its being dumb
It goes to optmize my game files and I get this message popup:

"Failed to download a required update. Please check your internet connection and try again."

What should I do?
After downloading 5.0 patch, i have audiio for game but no video. Obviously, I cannot log in to game and play with a dark screen. I have tried to download newest update to my NVIDEA, but that did not help. I even dragged the Cache and 2 other files into desktop. No help. Anyone have a fix for this????? Btw...i feel everyones' pain !!
i updated my graphics driver and it still sais its out of date... so now im re-installing and i have no clue what to do if this doesnt work... blizz i love you but why such a huge patch at once? how did you not predict this? maybe small patches administered every week until all new data is in... just a thought
Whenever I try patching it does the updated tools thing, then says "updating" for about 4 seconds before saying "unable to open required file. check internet connection". I'm on a residential internet and I've tried fresh installing off of the website and off of my old BC disc, both of which lead up to the same problem. (The BC disc i just tested yesterday and it got to 4.3.4 with no problems, was working fine)
Im getting stuck at the Updating setup files too... Someone said something about enabling secondary something.... how do I do that?
08/23/2012 05:32 PMPosted by Kaltonis
Once the initial rush of players has subsided, so to will the increase in latency.

Shouldn't it be "so too"
am having UI and screen issues. Everything starts going black, UI starts to disappear, icons will be wrong. I took a few screen shots, they are included in the following link:

Any tech tips for that? Is it my graphics card?

I am having a really similar problem. I tried everything I possibly could to no avail. I'm currently removing WoW completely and going to reinstall. Please let me know if you find a solution to this just so I know what was causing it. Here's my screenshots.
I'm having a terrible time trying to get WoW 5.0.4 patch getting to download. this is what happens.

Error:"C:\ProgramFiles(x86)WorldofWarcraft\data\base-WinMPQ"Could not be written.(OpenRepacktarget::PreAllocateStreamedMPQ)]

I'm currently deployed so i can't call blizzard tech support at all, anyone have any ideas that can help me out?
Got this message when trying to rei-install the game...

Failed to launch a critical file. Please close all other applications, temporarily deactivate your anti-virus software and try again. Alternatively, log in as administrator and try again

Any cues??? Been on this for the last 5 hours and can't figure it out. I tried removing anti-virus, gave access through firewall and nothing's working. Getting really annoyed with that new update!!!!
i am currently stuck in oprimization hell. its been about 45 minutes and im still at 0%. hoping that within the next 15 minutes or so it will power through the rest of the files. IF it should be actually hanged, should i reboot and retry or just skip optimization altogether?
Ok ive been stuck on the "Downloading Updated Tools" section for many hours. I left my computer on for at least 12hours and nothing has happened.
Ive also deleted the folder (which was hidden) and still nothing. Can anyone point me in the right direction? Or do i need to literally delete my wow folder and re-download the bloody thing.

EDIT: Now its saying "The folder you selected cannot be used. Please select a different folder."
What the hell does that mean??
How about the Game Menu where it shows when the download is complete. My menu still says 0% download completed. And on the launcher all it says is Ready to Play. This is really messing up my play time.

Join the Conversation

Return to Forum