Tech Tips for Patch 5.0.4

Technical Support
Prev 1 3 4 5
if your getting the downloading updated tools glitch try this: OK what you have to do is open explorer go into tools > folder options > view > scroll down and uncheck hide protected system files and change the option under hiden files and folders to show hidden files and folders hit ok now navigate to c:\programdata\battle.net\agent\ now in this folder you should see agent.exe just delete everything in this folder and start world of warcraft again this should fix the problem.
every time i click play on the launcher it just reopens the launcher and ive looked on forums and what some people said was to delete the battlenet folder which i have done and it hasnt fixed anything does anyone know how to fix this because it was working fine after the patch it just started happening today so i got no idea what could have caused this problem
If anyone is on a college or public internet, there is a work around that is able to bypass/over ride the P2P block, the following website has the stuff you will need "http://patchup.info/" and from there you will find the required information. Hope this helps.
After running the 5.0.4 patch optimization my wow files were badly fragmented. If you already had bad filesystem fragmentation problems the optimizer can fail or take half a day to finish on some computers.

The disk defrag program that comes with windows is actually nearly useless for doing a proper defrag job.

If your getting bad slideshow lag or having trouble with the opimization task try a trial of Diskeeper professional edition. After diskeeper cleaned up the framented files slideshow lag was gone and my fps also improved significantly.

Using my system with diskeeper I managed to run the optimizer on 5 wow clients in around 3 hours which is days faster than some people have been suffering with.

I feel obligated to mention I'm not promoting this software nor do i gain anything but your eternal satisfaction for your improved gaming experience if you choose to try this.

The default settings should be enough to help but you really want to drill down in the config preferences and enable a few extra options for extensive defragmentation and IFAAST. also using this to run an offline defragmentation could be a huge improvement after manually defagging with diskeeper a few times.

I can guarantee you will be surprised how much more fragmented files this located that the default windows defrag program missed.

I've been using it since black temple was hard mode and I -never- slideshow lag.

You can get a 30 day trial here

http://www.condusiv.com/trialware/default.aspx?p=home

Something else to keep in mind is that laptop hard drives have reduced performance capabilities compared to a desktop computer. it takes less fragmentation to cause your hard drive to bottleneck than if you were playing on a proper gaming pc.

The other solution for gaming on a notebook is get a PC repair shop to replace your hard drive with an SSD drive.

SSD's don't fragment and the data rate compared to a standard notebook hard drive is around 5x faster.
my computer has been "reconfiguring game files" for the past hour and is still at 0%, and i had to download the patch updater via websites. what is going on?!
I can't play wow at all after I completely update my launcher.
Not sure if this has been gone over but I had all files updated with a digital purchase. My PC just shat it self and now i have aborrowed PC with no wow install on it what so ever. What is the quickest/best way to get onto mists?
any news on the video card fixes. my 2 gb 6870 started crashing only a few days ago
is any one else having this problem i go to log on and i after i do my password and client code it goes straight to cancel
I am stuck at updating setup file. what do i do. I have done everything and am very stuck and frustrated.
mine is doing it.......did you find out why?My launcher won't even come up, i uninstalled it and tried reinstalling it and its just doing the same thing won't even let me download it!
Anytime i join I get disconnected from the server. When i do successfully join I am the only thing in Org. No other players, No NPcs, No critters, nothing.
I`m getting low fps with a GeForce 7100 is this normal or is it drivers?
When I try to delete WTF file it tells me I do not have the authority to do so. I did delete cache and data what next?
Has anyone gotten the message "Communication error occurred, please restart. If problem persists contact customer support." and found a solution??

I haven't played since July, just bought a new gaming PC and i cant even install WoW. Browsing around I noticed a few people have had this issue and haven't been given any help with it. Seriously disappointed right now. Can anyone help me out?

Deleted, Cache and bnet folder.
Removed WTF and interface folders.
Enabled Secondary Log on
Administrative privileges are given to the program
Windows and Iexplorer are up to date
Completely Removed and tried to re-install
Allowed Program through firewall
Did Ip renewal

none of this has worked

Join the Conversation

Return to Forum