Softbank - Login Failed Too many attempts

Mobile Bug Report
Prev 1 2 3 7 Next
I just recently tried to access mine, I'm glad that there are a lot of people having the same issue as well so that I'm not alone, but mostly the fact that it's at least being looked into.
I am just using an iPod touch and I tried logging into the app but it kept saying 'unable to connect to login server' or something to that extent. I tried multiple times and then when I tried logging onto I was told I was locked out. Reset my password but I still can't get into the app. I am from the US so I don't think it is just an issue in Japan.
I'm having the same issue with softbank. It works fine over wifi. I have noticed i still get whispers from people on my phone when on 3g, i just can't reply to them, kind of annoying to be honest.
Can anyone using Softbank get into the Mobile Armory?
I think this problem was about changing service from
SoftBank.They changing service called platina band
From 700 MHz to 900 MHz on 3g,but this changing not cover all areas yet
My area is the old one 700 MHz ,probably this affect something
In ,I could not login in my account using 3G too.
After this change everyone got the same issue
"Login failed Too many attempts "
I too live in Japan and have Softbank. Was wondering why i couldn't get into the armory app anymore. Worked fine before they made it free. Now its just busted saying Login Failed too many attempts. Glad I'm not the only one having this problem.
I also use softbank in Japan, and I get this problem with my mobile armory app.

Also, I think there a lot of people being completely denied access to your systems that can't even tell you about it. I tried logging in at work to report this problem and my work computers use NTT fiber optic connection, I think through OCN, but I'm not sure. I couldn't log into from that connection because of the same error. My home connection through Yahoo BB, works fine though.

So I think that there are a lot of people in Japan right now using OCN as their ISP who cannot even contact you about this problem.

This is something I'd really like you to look into, as I am going to be switching to a fiber optic connection through OCN in a month or so, and don't want to get locked out of the game when that happens.
I also use Softbank in Japan and have the same issue. Drives me up the wall; I wager I've lost a lot of gold in AH earnings due to it. I try to hit transaction cap daily and this has been satisfying the proverbial goat.

@Wilebosk, i tried logging on recently since i last posted of the problem. still getting the same error message i did before. hope you guys can resolve this issue soon. =]
I am having exactly the same problem, I called blizzard support and they said it has to do with how they lock some ports or something. Can we get an status update from a blue?
(also live in Japan and cannot connect through softbank nor NTT, lucky for me my home internet uses something else)
Just beating a dead horse. I also live in Japan and use Softbank. Looking for an update please.
I am also still having this issue, any word on a fix yet blizz?
The Blizzard overmind has telepathically communicated to me that although it is not resolved, it is being looked into. (I check the status daily and will keep you posted.)
So how goes this fix?

More importantly is the issue with NTT connections being addressed as well? Because I am going to be changing over to NTT fiber optic sometime in the next few months, and don't want to be locked out when I do.
SoftBank, iPhone4S

Log in failed too many failed attempts :(

It actually worked for about 2 minutes a few days ago.
Yeah, I've been trying to log on the last month. I just moved to Japan and using Softbank 3G... same error, too many attempts.

I hope this gets fixed soon :) Thanks Blizzard
Just wanted to add my name to the list of people having this issue. I also live in Japan.

SoftBank 3G
iPhone 4
iOS 5

Login Failed, too many attempts.

Haven't tried connecting over wi-fi yet.
I'd figure I throw in my hat as well here.

I'm having the same issue that's been mentioned, this wasn't a problem for me until the Armory went free. (Or there-abouts) I was able to use this just fine (and I often did!) while passing time waiting for the train.

I'm located in Nagoya, Japan

Softbank WiFi spots seem to be not working either. Either softbank0001 or FON access points.

If it helps IP is : Can be more detailed if need be. As soon as I jump on my home WiFi, VPN, or anything then the problem goes away. I had no problems using the armory on a trip to China a couple weeks ago, nor in the USA last week when I visited home.

Well, as long as everyone else is chiming in, I might as well too. I'm also using the iPhone 4 3G with softbank and I just started getting this error as well after the latest update to the app.

Oddly enough, it worked last night for a little while, but the moment I tried to log on about 2 hours later I got the error again.
Been trying to find out why this is still an issue since Blizzard has not given an update in a while. I too am from Japan with SoftBank using my 3G iPhone for the mobile app. I am actually posting this message with it. Has anyone been able to use the app on the SoftBank 3G network? Any update be great.

Join the Conversation

Return to Forum