Data\enUS\locale-enUS.MPQ: Cannot stream

Technical Support
bump, no blue =/
did you find a solution?
This is rooted it works on 2 outta 3 of my computers and after several re-installs im still getting this message
yeah if anyone could find a solution it would be greatly appreciated!
BUMP BUMP ATLEAST SAY YOUR WORKING ON IT PLZ BLUE i cant even open wow because of it....
after going through the forums i cannot see this problem previously being mentioned.

i have copyed my whole wow folder from a computer it works on and it didnt work

i have downloaded the whole client again, and that version didnt even have repair.exe, not that it matters because when i try it in the copied folder it says repair cannot fix this issue and to re-install the game.

tried deleting agent file, updating to latest graphics drivers and even running the copied file off my external HDD (BTW 1 of my computers is running the copied file so its not corrupt)

also tried the launcher without P2P on with no avail

i dont wanna delete the MPQ file as i have a suspicion it will not be re-downloaded and will cause a similar issue with an error after pressing play on the launcher.

Also trying to run the game from just the wow.exe didnt work.
bump
Can you please post the complete log.

This may be found in the;

/World of Warcraft/Errors
there is no log errors as previously stated by battosia
http://s1114.photobucket.com/albums/k526/GuardianRose/?action=view&current=WOW.png
this is the error
bump
Please......... Bump
bump
lol run as admin i jus did it and it worked
Thanks spartikas, it seems to work if you run the wow.exe as administrator but not the launcher for the people with this problem.
Run as admin = works
This issue is caused by an OS memory allocation in the way that windows do the initial check and start the program. Still don't know the tech 'why' this happened but it does it and I post a well explained solution to this problem in my personal Blog. Fully tested and Works. You can read it here with graphics:

http://www.leonelpedroza.com/2012/10/18/warcraft-dataworld-mpq-cannot-stream-required-archive-data-please-check-your-network-connection/
How did you fix this? It's happening to me now.
some times there is no more worker people u know to ..... your problem about WTF file,fix it or get it a new one, and ıf u use to norton, it close up to wtf/config file when u want a play close first norton if u have to.. have a nice day

Join the Conversation

Return to Forum