Mage: Nether Tempest BUG!

Bug Report
On some occasions when using Nether Tempest an annoying sound effect turns on. It sounds exactly like the priest spell inner focus sounds. In addition it doesnt go away when Nether Tempest ends or when you drop out of combat. Further more, its not obvious how the bug gets triggered, it can happen when I have Nether Tempest on a target and combust, or Inferno Blast on a target when I have Nether Tempest up, or spam Nether Tempest on multiple targets, either way sometimes those events will trigger that nose other times they will not. I've disabled all addons, and also tried deleting my WTF, Cache, and Interface folders with no success the sound eventually comes back. Anyone else have the same problem?
Happening with other bombs too not just NT.
Please fix this ASAP. This bug is annoying and it gives me a headache to hear that dull sound constantly.
I reported this exact issue a few days ago to Blizzard, also noticed It only happend with Nether Tempest, Living Bomb doesn't cause it. ITS VERY VERY VERY ANNOYING, I had to switch to Living Bomb to stop it. I've disabled all my addons and the problem persisted.
I am experiencing this same issue. The only way to get rid of the sound after casting Nether Tempest is to relog. It's rather annoying having to log out and back in just to get he headache-inducing sound to stop. I've submitted a support ticket and bug report in-game (and suggest that y'all do the same). Hopefully this will get fixed soon. It's driving me insane.
This has happened since 5.0.4 hit. So, about a month now I've been driven crazy. The last patch made it a little better, and I can tell they did something, but it still happens, just not as often as when 5.0.4 was released.

You don't need to relog, just teleport to another continent, and the sound will go away.
I've been having the same bug and I've been trying to figure out what it is. So thanks for the info. Hopefully this gets fixed soon, it's very annoying.
You can quickly end the sound by toggling the "Enable Reverb" setting in System -> Sounds.

Also, this workaround from another forum:

1. Go to the "World of Warcraft\Data\Sound\Spells" folder. (Create folders if they do not exists)
2. Make a new file called "PreCastMageLow.ogg"

This should replace the current sound with nothing.

And if the waterelemental bubbling noise irritates you, while there create Sound\Creature\WaterElemental\WaterElementalLoop.ogg
You can quickly end the sound by toggling the "Enable Reverb" setting in System -> Sounds.

Also, this workaround from another forum:

1. Go to the "World of Warcraft\Data\Sound\Spells" folder. (Create folders if they do not exists)
2. Make a new file called "PreCastMageLow.ogg"

This should replace the current sound with nothing.

And if the waterelemental bubbling noise irritates you, while there create Sound\Creature\WaterElemental\WaterElementalLoop.ogg


This sir, is awesome. Thank you. Mainly the water elemental, because unlike the Nether Tempest bug, the water elemental noise is permanent.
Probably not surprising but this is continuing to happen as of the expansion release.

Join the Conversation

Return to Forum