Launcher Error: BLZPTS00009

Technical Support
I keep getting the BLZPTS00009 error message when I click play on the launcher after the first load bar. First thought was ok I dont have enough space because at the time I only had 1 gig free(small laptop hd..) but I was able to free up to 11gb of space. Im still getting the same message. I've tried a suggestion of turning off my firewall and running as the administrator but neither have helped me.
I've got the same issue about the new patch. I've tried uninstalling it. I've tried doing a file cleanup and defragmentation on my computer. I've tried your methods as well. It might be a security program we have that blocks it withought prompt. I couldn't find one, though. It could also be that remnants of the old installation are there. I might try Uninstalling it with the blizzard program that they give you. I found it under C:\Program Files (x86)\Common Files\Blizzard Entertainment\World of Warcraft
I've turned off all Firewalls that would prevent me from being able to download. Hell completely uninstalled them and its still doesnt work
and as you see..we get no tech support from Bliz
I would at least be happier if I got a response from someone on my ticket but even that can't get answeared unless its to say the exact same thing that I had already tried and explained that I tried in the ticket.
Agent can be very....dumb. This fix is for the F and 7 errors, it may for for 9

Try this

Kill all agent.exe processes in your task manager. Alternatively you can just reboot.

You will need to make sure "Show Hidden Files and Folders" is on

Vista/7 - Open an explorer window, hold the ALT key. Goto tools, folder options.
XP - In Explorer, goto View/Folder Options

Delete the following folder.

Windows Vista/7: C:\ProgramData\
Windows XP: C:\Documents and Settings\All Users\Application Data\

After you delete this folder, Right click your launcher/installer and RUN AS ADMIN
I just tried that again and still not working. I didnt see a Agent.exe in my task manager when I started to run wow. The white updating box actually started to fill up saying "Checking for Updates" until it went away and the error message popped up again.
Well I made the mistake of uninstalling wow just to get the same error message when I try to download it. I really dont know what to do this is very frustrating....
Anybody? Haven't got a response yet for my ticket either. Only response was the article links which did nothing to help me.

And how am I still get the BLZPTS00009 error when im trying to install the game from the website? It don't even start downloading before the error message pops up.
the installer from the website is a bit sketchy be patient and keep trying once it reaches to the bar at the end it should download at its own speed.
Thats the thing though im never seeing a bar now its just popping up down at the bottom of my screen showing I have a download then when it counts all the way down the window asking if its alright for the download to make chances. I click accept and the error window pops up showing the BLZPTS00009 error that I was getting before when I was trying to download the patch. Im back to the point of installing the game and im getting that message.
Going through the same thing. If you find something, please post. I'll do the same for you.
This is so frustrating. I've narrowed it down to the fact that it has to be some sort of software that blocks the WoW patch from installing. You've already tried doing it online, so it can't be an problem with the files you installed with the WoW disks. Any hidden security software you have must be shut down temporarily while installing it. I'll try it now.... though I'm not too optimistic about what will probably happen. :(
im having the same problem glad its not me iv been able to log on since the patch, except for today and now my launcher also says v4.3.4 which i thought was wierd. also when i open in admin i get the wowerror saying

he system cannot find the file specified.

Program: C:\Program Files (x86)\World of Warcraft\WoW-64.exe
ProcessID: 2652
File: .\Client.cpp
Line: 3623

I'd try repairing WoW first with the tool that Blizzard gives you, but from here it looks like you are going to have to reinstall it.

Everytime we (I assume Tubesteakxxi is going through the same thing) delete the "Agent" file, hidden or not, it comes back right when the launcher is opened. However, the "agent.exe" process doesn't appear on the task manager for us either. My computer is also extremely nice with an i5 proccessor, tons of RAM, and a lot of Bytes, so I can't think that it is my computer specifically. None of the hints that I'm getting are leading to that conclusion.
I'm at a loss... if anyone else is reading this forum and has a possible fix, for the love of God: PLEASE JUST POST IT! I don't judge! Hopefully, we will all learn something new by the end of this.
I contacted a representative that seems very helpful. I will post any updates on the situation.

Join the Conversation

Return to Forum