5.0.4 Repair Tool and Verify Data

Technical Support
Prev 1 2 3 5 Next
I have exactly the same black screen after attempting to start the game as well. Now I have to spend time with my wife instead. :(
Add me to the list of people with these problems. Maybe I won't be buying MoP after all.
im having same exact issue, errors with world maps and crashing when I log in to that toon. NEED BLUE POST PLEASE!
and/or a repair tool -_-
09/01/2012 02:52 AMPosted by Valadin
Re-downloading it.Strykin helped with my issue in part. :D

Did this work? After doing this are you saying you had to re-install the game?
Been having a few problems.
1) launcher stuck on "Initializing"
2) launch the launcher, the window pops up "checking for updates" and stays like that for about 5 minutes saying the Agent failed to run or something.
3) Get to the launcher and the download pops up, but doesn't budge.
Please help, i just reinstalled it last night and dont want to again
found a post, if anybodys download is stuck at 0% please try the following.

Installation stuck at 0%

The re-optimisation progress bar will incorrectly show 0% until the optimisation is complete. Please allow at least an hour for this to finish. If this persists after this time, please try deleting the Battle.net folders:
C:\Documents and Settings\All Users\Application Data\Battle.net

**Note** you will need to enable hidden files and folders on your system in order to see the Program Data and Application Data folders on Windows systems.

Please also make sure the game executables aren't set to be Read Only. To do this, right click on the following files and choose Properties:
Launcher.exe (May be World of Warcraft Launcher.exe)
Blizzard Updater.exe
Repair.exe (if present)
Wow-64.exe (if present)

Then on the Properties window, please ensure that Read Only is not ticked.
I deleted my Battle.net folders, and it installed some stuff after that. but now I am still black-screening and having to tab out and close WoW.

What gets me is that I was able to play just fine 2 days ago. Then IDK what happened and now I am getting the black screen. Why oh why???
Anyone have any other fixes besides deleting the battle.net folder? Do I really have to un-install and re-install WoW?
Upon receiving error 134 same as the thread, I turned my graphics settings down to low, and the game loaded for me.

And now I have a deserter debuff. *facepalm*
Thanks Strykin, that post really helped me out, and fixed my application error with the launchers.
Now I can play all games using the launcher.
Wow 134 error .. why u no go away ... depends on were I go and who I play with it just crashes
2 chars got trap in this situation i am afraid to move storm wind at the moment :<
I deleted my battle.net folders again and now my WoW is mysteriously working again. /sigh Oh I hate blizz at times.
I've been having that Error #134 constantly. It first started when I was flying from Uldum to Un'goro. After that, it started happening frequently. The last time, it happened while loading into a BG. Every time I tried to log in, it would get part way through the loading screen and then crash.

Things I tried that didn't work:
1) Deleting my Cache, Interface, and WTF folders
2) Updated to the latest video card drivers (NVidia)
3) Deleted the Battle.net folder in C:\Program Data\ like someone suggested in this thread.

What may have worked:
Someone else in this thread said he turned his graphics settings down and that seemed to help. Mine was set to Good and I turned it down to Fair. After this I was able to get past the loading screen and enter the world. I don't know for sure if this fixed the problem completely, but it seems to have allowed me to log in (either that or it was a big coincidence).

If I remember later I'll reply again about whether I see it any more.

Well, it still was crashing frequently at Fair settings, but it didn't prevent me from logging in after that, so that was a little improvement. Anyway, I went ahead and set it all the way to Low and haven't had any trouble yet (after about 20 min). Not a long test, but it seems to be helping (I did turn the view distance up to fair and it still seems to be okay). Good luck to others, and here's hoping Blizz gets this figured out soon.
I as well continue to have a problem. I've uninstalled and re installed but after i exit the game, the next time i get blue screened. Ive done everything. I think there is an in game issue that is corrupting files

Join the Conversation

Return to Forum